1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2013 Tacoma TRD Off-Road question

Discussion in 'Technical Chat' started by 2010TRDOFFROAD, Mar 8, 2013.

  1. Mar 8, 2013 at 7:02 PM
    #1
    2010TRDOFFROAD

    2010TRDOFFROAD [OP] Active Member

    Joined:
    May 10, 2010
    Member:
    #36900
    Messages:
    32
    Gender:
    Male
    First Name:
    Craig
    Lynchburg, Virginia
    Vehicle:
    2013 Tacoma TRD Off-Road Double Cab
    Mudflaps removed, LED Interior lights, High Output Reverse LEDs, Nerf Bars
    My 2013 Tacoma makes a grinding noise when I cut it off. It has since I bought it new (292.0mi) about a month ago. No other issues. Does any one else have this problem.
     
  2. Mar 8, 2013 at 7:05 PM
    #2
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    8,893
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Kragen HID, 1 Cibie Halogen.
    Cut what off?

    ANY noises, take it to the dealer... it's under warranty!

    I have or had a 2001, 2005, and 2010 4WD Off Road Tacomas
     
  3. Mar 8, 2013 at 7:13 PM
    #3
    2010TRDOFFROAD

    2010TRDOFFROAD [OP] Active Member

    Joined:
    May 10, 2010
    Member:
    #36900
    Messages:
    32
    Gender:
    Male
    First Name:
    Craig
    Lynchburg, Virginia
    Vehicle:
    2013 Tacoma TRD Off-Road Double Cab
    Mudflaps removed, LED Interior lights, High Output Reverse LEDs, Nerf Bars
    The ignition.
     
  4. Mar 8, 2013 at 7:21 PM
    #4
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,387
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    its normal in '12s+
     
  5. Mar 8, 2013 at 7:36 PM
    #5
    2010TRDOFFROAD

    2010TRDOFFROAD [OP] Active Member

    Joined:
    May 10, 2010
    Member:
    #36900
    Messages:
    32
    Gender:
    Male
    First Name:
    Craig
    Lynchburg, Virginia
    Vehicle:
    2013 Tacoma TRD Off-Road Double Cab
    Mudflaps removed, LED Interior lights, High Output Reverse LEDs, Nerf Bars
    Really! What is it?
     
  6. Mar 8, 2013 at 7:41 PM
    #6
    kevinthefawker

    kevinthefawker Well-Known Member

    Joined:
    Jan 5, 2012
    Member:
    #70020
    Messages:
    1,150
    Gender:
    Male
    San Diego
    Vehicle:
    2012 mgm dcsb trd off road 4x4
    always changing
    2013+ model has the smog pump running after you turn off the car perfectly normal
     
  7. Mar 8, 2013 at 7:41 PM
    #7
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    8,279
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
  8. Mar 8, 2013 at 7:47 PM
    #8
    2010TRDOFFROAD

    2010TRDOFFROAD [OP] Active Member

    Joined:
    May 10, 2010
    Member:
    #36900
    Messages:
    32
    Gender:
    Male
    First Name:
    Craig
    Lynchburg, Virginia
    Vehicle:
    2013 Tacoma TRD Off-Road Double Cab
    Mudflaps removed, LED Interior lights, High Output Reverse LEDs, Nerf Bars
    Thanks for the link. I searched for "grinding on shut down". I guess I should have just searched for shut down.
     
  9. Mar 8, 2013 at 8:05 PM
    #9
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    8,279
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    No prob I was curious about it too.....that is how I found it searching sometimes is not that easy.
    At least now we know :)
     
  10. Mar 8, 2013 at 8:12 PM
    #10
    Kenneth4x4

    Kenneth4x4 Member

    Joined:
    Mar 8, 2013
    Member:
    #99305
    Messages:
    13
    Gender:
    Male
    Alabama
    Vehicle:
    Tacoma 4x4 DC
    Firestone air bags, Towing Mirrors
    My 2013 Tacoma does the same thing there's a pump under the hood making the noise it's got to be something with the exhaust when cut it off . My 2013 4runner does the same thing. I
     
  11. Mar 8, 2013 at 8:17 PM
    #11
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,387
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    [​IMG]
     
To Top