1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2015 Tacoma Dome light Circuit

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Joecollege, Mar 8, 2022.

  1. Mar 8, 2022 at 11:14 AM
    #1
    Joecollege

    Joecollege [OP] New Member

    Joined:
    Mar 8, 2022
    Member:
    #392129
    Messages:
    3
    Gender:
    Male
    2015 Tacoma
    DMM shows amperage leak at #24 dome light circuit fuse. How to I find circuit diagram to track down the short? Thanks.
     
  2. Mar 8, 2022 at 3:02 PM
    #2
    caribe makaira

    caribe makaira Well-Known Member

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    8,727
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad AutoTrans
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    upload_2022-3-8_19-1-54.jpg
     
  3. Mar 8, 2022 at 5:00 PM
    #3
    Dm93

    Dm93 Test Don't Guess

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    5,283
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat, 2LO Module by @Up2NoGood, Rearview Compass/Temp Mirror.
    Are you chasing a battery drain or what?
    The Dome fuse feeds battery positive to the dome light, map lights, and the vanity lights in the visors, there should be no current going through that fuse unless one of those lights are on or someone has hooked up something aftermarket to that circuit.
     
  4. Mar 8, 2022 at 5:09 PM
    #4
    caribe makaira

    caribe makaira Well-Known Member

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    8,727
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad AutoTrans
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    WTF?
     
  5. Mar 8, 2022 at 5:16 PM
    #5
    Dm93

    Dm93 Test Don't Guess

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    5,283
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat, 2LO Module by @Up2NoGood, Rearview Compass/Temp Mirror.
    ^I said current not voltage, yes there will be battery voltage at that fuse but no current going through it if everything is off.
     
    reallifedog likes this.
  6. Mar 8, 2022 at 6:03 PM
    #6
    BlkDakDave

    BlkDakDave Well-Known Member

    Joined:
    Oct 20, 2012
    Member:
    #89422
    Messages:
    823
    Gender:
    Male
    First Name:
    David
    CC TX
    Vehicle:
    07 AC PreRunner TRD/Off Road
    :popcorn: couldn't help myself
     
    Dm93 likes this.
  7. Mar 9, 2022 at 10:09 AM
    #7
    Joecollege

    Joecollege [OP] New Member

    Joined:
    Mar 8, 2022
    Member:
    #392129
    Messages:
    3
    Gender:
    Male
    2015 Tacoma
    Thanks all. Have standard factory 2015 Tacoma. Have drain continuing with dome light switch in off position. Best way to isolate to vanity or map lights? Other experience and advice? Have done no work on Toyotas and most of my mechanical experience is with diesel trucks many years ago.

    (Electrical experience is with ham radio, household wiring and our 1990 Kubota diesel tractor with recurring electrical problems)
     
  8. Mar 9, 2022 at 10:18 AM
    #8
    Dm93

    Dm93 Test Don't Guess

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    5,283
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat, 2LO Module by @Up2NoGood, Rearview Compass/Temp Mirror.
    They are on a basic on/off switch, if the lights are out they shouldn't be drawing anything.

    Have you owned the truck since new, it's possible something aftermarket is tapped into the dome circuit somewhere.
     
  9. Mar 9, 2022 at 4:36 PM
    #9
    6 gearT444E

    6 gearT444E Certified Electron Pusher

    Joined:
    Feb 3, 2018
    Member:
    #243372
    Messages:
    6,635
    Deep South
    Herculiner Hootus
    Measure the current at the fuse and then pull a bulb one at a time and see if your reading changes, that will isolate you to which circuit. Further troubleshooting will narrow it down once you start to half split the problem.
     
    TnShooter likes this.
  10. Mar 9, 2022 at 5:27 PM
    #10
    6 gearT444E

    6 gearT444E Certified Electron Pusher

    Joined:
    Feb 3, 2018
    Member:
    #243372
    Messages:
    6,635
    Deep South
    Herculiner Hootus
  11. Mar 9, 2022 at 6:31 PM
    #11
    Dm93

    Dm93 Test Don't Guess

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    5,283
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat, 2LO Module by @Up2NoGood, Rearview Compass/Temp Mirror.

    Attached Files:

  12. Mar 10, 2022 at 9:26 AM
    #12
    Joecollege

    Joecollege [OP] New Member

    Joined:
    Mar 8, 2022
    Member:
    #392129
    Messages:
    3
    Gender:
    Male
    2015 Tacoma
    Thanks, again.

    I was getting accurate amperage measurement with my good Fluke digital multimeter for which I already had large clips capable of clamping on the - battery post and ground cable. Was getting about 0.3 amp leakage that stopped when the #24 dome fuse was pulled.

    When I went back yesterday and turned each switch on an off, was able to get drain to approach zero, confirmed by truck starting this cold morning after fuse replaced yesterday. I vaguely recall something peculiar about the driver's map light in the past, but probably some idiot (me) left the light on and didn't notice it in daylight since those bulbs are rather weak.

    There was a small red wire from the + terminal that separated when I took the battery out to recharge it that I re-crimped, but I don't see a connection. Well, on to my next job of refinishing our stair step treads....

    Again, thank you, thank you all for being here.
     
    Dm93 likes this.

Products Discussed in

To Top