1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2016+ Toyota Tacoma OVTUNE 1.05 - Tune Development thread

Discussion in '3rd Gen. Tacomas (2016+)' started by OVTune, Jun 9, 2017.

  1. Feb 20, 2019 at 6:50 PM
    Neutron

    Neutron Well-Known Member

    Joined:
    Aug 31, 2016
    Member:
    #196096
    Messages:
    56
    Gender:
    Male
    East Tennesse
    Vehicle:
    2016 Tacoma TRD OR, black, 4x4
    Redline hood struts A/C drain hose Rear Diff vent Pop & Lock Hella Sharp Tones RAV4 mirror Clazzio seat covers HomeLink mirror Cargo bed lights (mattgecko) Puddle Lights ShiftSense Pro TRD Pro grille LEDs throughout Many minor mod$$- Thanks TW!
    Shhh! We don’t know that.
     
    ihatemytruck likes this.
  2. Feb 20, 2019 at 6:55 PM
    ben dover

    ben dover Well-Known Member

    Joined:
    Aug 3, 2017
    Member:
    #225806
    Messages:
    76
    Vehicle:
    2017 TRD Pro, 2011 Audi S5
    Original 1.05 91 tune I pretty consistently got 17.6 average trip MPG on my drive home from work. (Mixed city/highway)

    1.05 91 performance tune just got me 17.6 on that same trip home today. So far, I'm seeing about the same MPG as the original 1.05 which is awesome to keep MPG but have a much better tune with much better on demand power. I may try the new base 91 just to see if I gain MPGs. But ultimately the performance tune is what I wanted the truck to drive like. This tune actually makes me really enjoy driving the truck vs just putting up with it or getting mad with the original tune.
     
    hbaade, 2001 4x4, paleh0rse and 7 others like this.
  3. Feb 20, 2019 at 7:01 PM
    Deucer01

    Deucer01 Well-Known Member

    Joined:
    Jan 9, 2017
    Member:
    #206999
    Messages:
    1,086
    Gender:
    Male
    Florida
    Vehicle:
    2017 TRD Sport 4x4 AC
    I'm getting about the same on 87 Performance as I did on legacy 1.05/87 about 20 mpg on my mostly, 90%, highway commutes. Only 2nd day and 140 miles so still settling in.
     
    SpeySquatch, ben dover and lapoltba like this.
  4. Feb 20, 2019 at 7:08 PM
    wahoobie

    wahoobie Taco Uno

    Joined:
    Nov 6, 2016
    Member:
    #201692
    Messages:
    305
    Gender:
    Male
    Suffolk, VA
    Vehicle:
    2016 DCLB AT SR5 4x4
    OVT 1.05 (04B04) Kenwood DMX905S Hankook Dynapro AT2 MESO stuff
    well done with the version clearly in the app title, that's just good practice!
     
  5. Feb 20, 2019 at 7:10 PM
    2016trdtacoma

    2016trdtacoma Well-Known Member

    Joined:
    May 1, 2017
    Member:
    #217908
    Messages:
    1,666
    Gender:
    Male
    First Name:
    Trevor
    Utah
    Vehicle:
    OV Tuned 16 TRD OR 6MT
    Custom tuning :)
     
    nxcess and Shellshock like this.
  6. Feb 20, 2019 at 7:22 PM
    Vlady

    Vlady Well-Known Member

    Joined:
    Dec 20, 2017
    Member:
    #238986
    Messages:
    360
    Gender:
    Male
    Issy, WA
    Vehicle:
    2017 White SR5 DCSB V6 4x4
    Then stop flexing....
     
  7. Feb 20, 2019 at 8:36 PM
    xGRIMEYx

    xGRIMEYx Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65066
    Messages:
    206
    Gender:
    Male
    fort worth, tx
    Vehicle:
    17’ TRD PRO
    Fox 2.5s w/resi SSO slimline front bumper OVTune 1.05 SCS ray10s 285/75/17 KO2s JL Audio C2s Rigid Industries ditch lights & light bar Warn VR8-S gen II RCI rear bumper (coming)
    so can i not flash my truck because mine has the 04B01?? (i’m waiting for an email back from ovtune) but that one isn’t on the drop down when i tried to flash it tonight.

    i tried to select one of the other ones like 04B03 but it wouldn’t download the file, i’m guessing because my truck has the 04B01 huh?
     
  8. Feb 20, 2019 at 8:44 PM
    M1Awolf

    M1Awolf Well-Known Member

    Joined:
    Jun 16, 2017
    Member:
    #221701
    Messages:
    1,464
    Gender:
    Male
    First Name:
    Rob
    Montana
    Vehicle:
    2017 TRD Off Road DCSB M/T
    Yes,the tunes are specific to your ECU version.
     
  9. Feb 20, 2019 at 8:48 PM
    Shellshock

    Shellshock Guy who drives a lot

    Joined:
    Nov 21, 2015
    Member:
    #170338
    Messages:
    4,789
    Iowa
    Vehicle:
    2017 DCSB TRD OR MT QUICKSAND
    Pretty sure 04b01 is too old and isn’t supported. You have to do a TSB to update to a newer one then you are set to flash. Might as well update to 04b04. You can do it yourself or have the dealer do it.
     
    Chipi3s likes this.
  10. Feb 20, 2019 at 9:23 PM
    xGRIMEYx

    xGRIMEYx Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65066
    Messages:
    206
    Gender:
    Male
    fort worth, tx
    Vehicle:
    17’ TRD PRO
    Fox 2.5s w/resi SSO slimline front bumper OVTune 1.05 SCS ray10s 285/75/17 KO2s JL Audio C2s Rigid Industries ditch lights & light bar Warn VR8-S gen II RCI rear bumper (coming)

    how would i do it myself???
     
  11. Feb 20, 2019 at 9:33 PM
    OriginalMan

    OriginalMan Well-Known Member

    Joined:
    Apr 28, 2018
    Member:
    #251976
    Messages:
    759
    Gender:
    Male
    Oahu 808
    Vehicle:
    2017 TRD OR 4x4
    Bilstein 5100/888; 5160/AAL; SCS Ray10 Limited Gold; 285/70 Cooper STT PRO; AVS; OVTuned; Prinsu Cabrac; RCI Bedrack; TC Bed Stiffner
    Anyone know how to unbrick our ecu using our OVtune kits?
     
  12. Feb 20, 2019 at 9:37 PM
    SpeySquatch

    SpeySquatch Function over Form

    Joined:
    Mar 6, 2018
    Member:
    #246516
    Messages:
    4,402
    Gender:
    Male
    Vehicle:
    2016 TRD Off-Road DBLCB SB
    what happened...? o_O
     
  13. Feb 20, 2019 at 9:42 PM
    OriginalMan

    OriginalMan Well-Known Member

    Joined:
    Apr 28, 2018
    Member:
    #251976
    Messages:
    759
    Gender:
    Male
    Oahu 808
    Vehicle:
    2017 TRD OR 4x4
    Bilstein 5100/888; 5160/AAL; SCS Ray10 Limited Gold; 285/70 Cooper STT PRO; AVS; OVTuned; Prinsu Cabrac; RCI Bedrack; TC Bed Stiffner
    Mat mentioned it a while back but I couldn't find anything on FM. Nothing happened I was just curious on how to do it.
     
  14. Feb 20, 2019 at 9:44 PM
    SpeySquatch

    SpeySquatch Function over Form

    Joined:
    Mar 6, 2018
    Member:
    #246516
    Messages:
    4,402
    Gender:
    Male
    Vehicle:
    2016 TRD Off-Road DBLCB SB
    Ah yes, I remember that...no idea. Probably something to do with the resets available in FM in the flash tool

    :notsure:
     
    Last edited: Feb 20, 2019
  15. Feb 20, 2019 at 10:28 PM
    OriginalMan

    OriginalMan Well-Known Member

    Joined:
    Apr 28, 2018
    Member:
    #251976
    Messages:
    759
    Gender:
    Male
    Oahu 808
    Vehicle:
    2017 TRD OR 4x4
    Bilstein 5100/888; 5160/AAL; SCS Ray10 Limited Gold; 285/70 Cooper STT PRO; AVS; OVTuned; Prinsu Cabrac; RCI Bedrack; TC Bed Stiffner
    Lol, that performance tune is very sensitive. Haha, love it!
     
    2016trdtacoma and SpeySquatch like this.
  16. Feb 20, 2019 at 10:43 PM
    peppinoss

    peppinoss Well-Known Member

    Joined:
    Sep 3, 2015
    Member:
    #163380
    Messages:
    564
    Gender:
    Male
    Los Angeles
    Vehicle:
    2016 TRD OR 4x4
    ToyTec Boss 2.0 lift TRD Pro Wheels 265/70/R17 KO2s Mobtown Offroad Sliders
    I have one of these cables I use with Techstream that I’m thinking about trying to use to flash my tune. I know @OVTune mentioned it should work but is not really supported. Would trying to use this cable be a very bad idea? I’m super impatient and I’m figuring shipment of my kit is 2 weeks away. Thoughts?
    Yueku Mini VCI J2534 Toyota TIS Techstream Cable Car OBD2 Diangostic Cable (1.4.1) https://www.amazon.com/dp/B078VKM1G3/ref=cm_sw_r_cp_api_i_hFKBCbXEEZNSS
     
  17. Feb 20, 2019 at 10:55 PM
    SK808

    SK808 Well-Known Member

    Joined:
    Oct 15, 2016
    Member:
    #199854
    Messages:
    375
    Gender:
    Male
    Hawaii
    Vehicle:
    2017 Tacoma TRD OR DCSB 4X4
    Kings w/Resi front and rear, ICON UCA, Allpro STD leaf pack, SSO Slimline Bumper, X20 winch, All Pro U-bolt Flip Kit w/ Timbren bump stop, Method 701, 17X8.5 w/0 offset, BFG KM3 285/70/17, All Pro Sliders, TRD CAI, Spec-U exhaust, Total Chaos bed stiffener, RCI Skid Plates (all skids), Wet Okole seat covers, Access Lorado tonneau cover, Grillcraft MX Grille, Husky front floor mats, Weather Tech rear floor mats, bed mat, Rigid D-series fog kit, mobtown tailgate reinforcement plate and cap, OVtune, and some other stuff.
    2016trdtacoma, Deucer01 and javieer10 like this.
  18. Feb 20, 2019 at 10:57 PM
    javieer10

    javieer10 Well-Known Member

    Joined:
    Mar 27, 2017
    Member:
    #214589
    Messages:
    103
    Gender:
    Male
    First Name:
    Javier
    El Paso, Tx
    Vehicle:
    2017 Inferno Tacoma TRD OR
    Reypac24 likes this.
  19. Feb 20, 2019 at 10:59 PM
    snwbrdr852

    snwbrdr852 Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76081
    Messages:
    271
    Gender:
    Male
    Utah
    Vehicle:
    '17 DCSB OR V6 AT 4WD
    I could be wrong, but I've never seen Mat say anything like "should work". I've done a little bit of digging on the VCI cables, cause I have a cheap one too.
    There are ones out there that actually should work, but from what I've read they're few and far between. And even then, I wouldn't trust the chips and connections to be consistent from cable to cable, or of reliable quality.

    Don't be stupid. Just learn some patience.
     
    peppinoss likes this.
  20. Feb 20, 2019 at 11:55 PM
    jdmstuff

    jdmstuff Well-Known Member

    Joined:
    May 23, 2018
    Member:
    #254364
    Messages:
    106
    Gender:
    Male
    I can't seem to get p5flash to connect to my ECU. All of the buttons on the top row are greyed out. I've tried changing the USB cable to the Tactrix connector and tried all 3 USB ports on my laptop. The last time I used it was when I initially flashed to 1.05 back in January. I tried uninstalling and reinstalling the drivers, but I can't seem to get it to connect to the truck. Also, when I tried to run the datalogger, I hit connect, but the window closes on its own without doing anything. Is there something I'm missing on the new flash manager?
     

Products Discussed in

To Top