1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

265/70/17 Duratrac's rubbing...

Discussion in 'Wheels & Tires' started by Diablo, Oct 16, 2010.

  1. Oct 16, 2010 at 3:42 PM
    #1
    Diablo

    Diablo [OP] Well-Known Member

    Joined:
    Dec 25, 2008
    Member:
    #11880
    Messages:
    119
    Gender:
    Male
    Calgary Alberta Canada
    Vehicle:
    09 Double Cab TRD
    So i recently got a set of 265/70/17 duratrac's mounted on some Ion rims, I thought they were gonna fit no problem but it seems im having some rubbing issues on the passenger side mud flap
    Anyone else had this issue?
     
  2. Oct 16, 2010 at 3:46 PM
    #2
    757southpaw

    757southpaw Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25845
    Messages:
    1,728
    Gender:
    Male
    First Name:
    Jay
    757
    Vehicle:
    07' DC LB TRD Sport 4x4
    BAK BakFlip Tonneau cover, 30% front tinted windows, AVS vent shades, Black Billet Grill,Pop& Lock, secondary air filter removed, Goodyear Duratrac's, Billies @ 2.5" on front, Billies on back w/ 1.5" AAL, Toytec Diff drop, NOKYA Hyper Yellow fog light bulbs, LaminX Weathertechs, Rear diff breather mod, BHLM
    Same tires on sport stockers...no rubbin!
     
  3. Oct 16, 2010 at 3:46 PM
    #3
    Fabulous

    Fabulous Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    831
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    What backspacing do those ION wheels have? That sucks...I want to get some. Hopefully my 2.5" lift will fix that.
     
  4. Oct 16, 2010 at 3:48 PM
    #4
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    most people take the front flaps off when going up to 265/75 16s or 265/70 17s

    i had to
     
  5. Oct 16, 2010 at 3:49 PM
    #5
    Diablo

    Diablo [OP] Well-Known Member

    Joined:
    Dec 25, 2008
    Member:
    #11880
    Messages:
    119
    Gender:
    Male
    Calgary Alberta Canada
    Vehicle:
    09 Double Cab TRD
    I think the backspacing is 4.5? not 100% sure though. It looks like its just a little trim to take care of it
     
  6. Oct 16, 2010 at 3:50 PM
    #6
    jtav2002

    jtav2002 Kenny Fuckin Powers

    Joined:
    Jun 29, 2009
    Member:
    #19074
    Messages:
    4,483
    Gender:
    Male
    First Name:
    Josh
    Reading, PA
    Vehicle:
    2013 Tundra DBL Cab TRD OR
    My 265/75/16 Duratracs rubbed a bit on my front mud flaps. Easy fix...take them off! Looks better without the fronts IMO anyways.

    [​IMG]
     
  7. Oct 16, 2010 at 3:51 PM
    #7
    Diablo

    Diablo [OP] Well-Known Member

    Joined:
    Dec 25, 2008
    Member:
    #11880
    Messages:
    119
    Gender:
    Male
    Calgary Alberta Canada
    Vehicle:
    09 Double Cab TRD
    Haha yea im gonna try and trim the nub on the inside and see if that fixes it if not looks like they will be going, id like to try and keep em though
     
  8. Oct 16, 2010 at 4:42 PM
    #8
    th3duke

    th3duke Active Member

    Joined:
    Sep 13, 2010
    Member:
    #43178
    Messages:
    37
    Gender:
    Male
    I'm running 265/70/17 (originals were 265/65/17 Dunlops) and have no rubbing issues on stock rims with 3" lift.
     
  9. Oct 16, 2010 at 4:44 PM
    #9
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    not even on the mud flaps??? my tires ate my mudflaps... so if you plan on offroading ditch em or the tires will for you
     
  10. Oct 17, 2010 at 5:08 PM
    #10
    DueNorth

    DueNorth Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14934
    Messages:
    1,833
    Gender:
    Male
    First Name:
    Mike
    Southern Ontario, Canada
    Vehicle:
    2014 BSP TRD Sport DCSB 6sp
    Same problem here. My rims got 4.5 bs and i was still rubbing on the mudflaps. Easy solution tho, take 'em off! Or lift it, that should help too.
     
  11. Oct 17, 2010 at 6:25 PM
    #11
    Diablo

    Diablo [OP] Well-Known Member

    Joined:
    Dec 25, 2008
    Member:
    #11880
    Messages:
    119
    Gender:
    Male
    Calgary Alberta Canada
    Vehicle:
    09 Double Cab TRD
    I took the mudflaps off and all is good, i still want to run a set im gonna look at som aftermarket ones of trim the stockers down and holesaw out the problem spots
     
  12. Oct 17, 2010 at 7:08 PM
    #12
    Fabulous

    Fabulous Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    831
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    I have 265/70-17 REVO's on my truck, and even before my lift they didn't rub...not even close. Must be the 4.5 backspacing that's making the difference. Must be time for some 5100's :)
     
  13. Oct 17, 2010 at 9:51 PM
    #13
    Diablo

    Diablo [OP] Well-Known Member

    Joined:
    Dec 25, 2008
    Member:
    #11880
    Messages:
    119
    Gender:
    Male
    Calgary Alberta Canada
    Vehicle:
    09 Double Cab TRD
    I wonder if the .85 setting would be enough or even the 1.5 should level it out without doing anything to the ass end
     
To Top