1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2nd gear a PITA for everyone?

Discussion in '4 Cylinder' started by z33tec, Mar 2, 2009.

  1. Mar 2, 2009 at 9:56 AM
    #1
    z33tec

    z33tec [OP] Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    159
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    I've read a bunch of threads stating that the 5 speed manual tranny is a bit clunky. It's a truck, so this is to be expected. The problem I have is that shifting from 1st to 2nd is the BIGGEST pain in the ass. I really have no other issues with the tranny other than the shift from 1st to 2nd.

    The issue I have is that it almost grinds if you don't time/execute the shift perfectly. No other shift has this issue and even downshifting into 2nd from third is no problem.

    Now.. I got the truck around the 1st of the year, so I have only really driven it when it's been cold out. I noticed that on the days that it hit 40 or so, I didn't seem to have as much of an issue as I do when it is freezing out. Even when it is in the 40s though, 2nd gear still isn't as smooth as the other gears.

    When I first got the truck, every gear shifted as smooth as butter. It's really annoying because it's pretty much the only issue I have with the truck. :confused:
     
  2. Mar 2, 2009 at 10:00 AM
    #2
    NAAC3TACO

    NAAC3TACO Just east of crazy

    Joined:
    Aug 5, 2008
    Member:
    #8350
    Messages:
    4,262
    Gender:
    Male
    Sparks, NV
    Vehicle:
    2014 SR5 DCLB 4x4
    Color matched door handles, Weathertech floor liners, bed mat, Durafit seat covers, tailgate clamp, 2016 TRD Sport 17" wheels with Toyo A30 tires, Toyota exhaust tip, Toyota/Yakima bike rail mount, Toyota wheel locks, Toyota hitch cover.
    My 5 speed shifts smoother after it warms up. Some people in these forums suggest using Red Line MT90 to smooth out the shifting. You might try that, but I have no personal experience with it.
     
  3. Mar 2, 2009 at 1:01 PM
    #3
    wawireguy

    wawireguy Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6686
    Messages:
    189
    My 08 4 cyl 5sp 4x4 Access Cab doesn't have any grinding issues going from 1st to 2nd. Maybe a little lurchy if you run it up to far in 1st then shift slow catching 2nd with to low engine rpm but overall very satisfactory.

    Shifting from 2nd to 1st is another matter. You have to really be creeping to get it in or double clutch. Engine doesn't have much reciprocating mass and loses rpms fast. Gotta punch it and shift to first pretty quick.
     
  4. Mar 2, 2009 at 1:28 PM
    #4
    z33tec

    z33tec [OP] Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    159
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    Maybe I should have my dealer take a look at it when I get my first oil change done. :confused: They will probably just say it's normal I'm assuming.

    Maybe it will get smoother as the temps rise. Who knows..
     
  5. Mar 2, 2009 at 6:04 PM
    #5
    06dak

    06dak Well-Known Member

    Joined:
    Mar 6, 2008
    Member:
    #5122
    Messages:
    259
    Gender:
    Male
    Central Ohio
    Vehicle:
    05 PreRunner SR5 4cyl
    Undercover hard tonneau, Husky front liners
    My 05 does the same thing, I was going to post the same question! :)

    Mine seems to really "clunk" more than grind into 2nd, usually when its cold. I didn't notice it when I test drove it (I bought it a week ago) but man it freaked me out the first day thereafter!

    Just a fluid change would make that much of a difference? Mine's only got 20k on it...
     
  6. Mar 3, 2009 at 12:02 PM
    #6
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    My shift into second is kinda weird but I don't have any issues with it. When I am accelerating it is kinda of lurchy but if I'm cruising at a steady speed, especially if I'm in neutral (even at 5 mph) the shift in to second is smooth as butter. I guess I only notice it when doing from first directly into second
     
  7. Mar 3, 2009 at 12:07 PM
    #7
    z33tec

    z33tec [OP] Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    159
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    Yeah, the only issue with mine is going straight from 1st into 2nd. Downshifting from 3rd or going in from neutral is just fine.

    I believe it is only when the RPM's are up over 2.5k or so also. If I shift quickly into 2nd without bringing the RPM's up much in 1st, it goes in smooth.
     
  8. Mar 3, 2009 at 3:51 PM
    #8
    pickupchic

    pickupchic New Member

    Joined:
    Mar 3, 2009
    Member:
    #14277
    Messages:
    3
    Gender:
    Female
    Alberta, Canada
    Vehicle:
    09 Access Cab 4x4, SR5, 4 cyl, 5 spd mt
    I have the same set up - no issues whatsoever unless we reference the down shift... i save my truck the effort and avoid 2nd to 1st unless I am slowed near to point of stopping.
     
  9. Mar 6, 2009 at 11:42 AM
    #9
    z33tec

    z33tec [OP] Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    159
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    Just as an update, the temperature is up in the 50's now and the issue has vanished. Maybe I was trying to shift too quickly when it was freezing out and the tranny fluid was too thick. Who knows.
     
  10. Mar 6, 2009 at 1:58 PM
    #10
    ubermx5

    ubermx5 Well-Known Member

    Joined:
    May 21, 2008
    Member:
    #6783
    Messages:
    264
    Santa Clara CA
    Vehicle:
    98 2.4 5 speed
    K&N Air filter
    This was a fluid issue...

    Redline helps out big time. all my cars use Redline fluid for the tranny and rear diffs.
    There is not better fluid around..
     
  11. Mar 6, 2009 at 6:33 PM
    #11
    buyobuyo

    buyobuyo Well-Known Member

    Joined:
    Jan 24, 2008
    Member:
    #4417
    Messages:
    293
    Gender:
    Male
    VA
    Vehicle:
    08 PreRunner SR5, I4, Manual, Silver
    LCE Header; LCE Pro Flow Exhaust, DIY Secondary Filter Removed, DIY DRL, AFE Pro-Dry S drop-in filter, Redline Tuning QuickLift Hood Struts, Hidden Hitch Class 3 Receiver & Trailer Wiring
    My '08 is the same way, but it does it a little from 2-3 also. I've had the dealership "look into it" twice now when I've been in for oil changes, and they simply say it's "normal".
     
  12. Mar 12, 2009 at 2:15 PM
    #12
    02TACO1984

    02TACO1984 Active Member

    Joined:
    Feb 20, 2007
    Member:
    #945
    Messages:
    33
    lewiston,Maine
    3inch sus lift gibson exhaust k&n filter
    i agree bring it back to the dealer they should take care of it.
     
  13. Mar 18, 2009 at 8:11 AM
    #13
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    Yeah that dosent sound right! clunky is one thing. you could have a sycnro issue?
     
  14. Oct 29, 2009 at 9:50 AM
    #14
    silverback

    silverback Well-Known Member

    Joined:
    Oct 23, 2009
    Member:
    #24802
    Messages:
    445
    Gender:
    Male
    First Name:
    Jason
    central CA
    Vehicle:
    2006 Prerunner SR5
    painted door handles, bilstein 5100's front and back, K&N air filter. Precision power component speakers and Kenwood deck.
    I was looking for a thread like this. 06 with 53000 miles every gear is fine but second. I tried different rpms and still the engagement is rough with a weird clunk noise and slight rattle. I have tried to feather the clutch and it still seems rough. I bought an extended warranty for 100k. how do I make sure they diagnose the problem correctly as one thread noted maybe my synchros are out of line. It would be very easy for them to say its normal so they dont have to pay to fix it. I love my truck but damn that second gear all to hell.
     
  15. Oct 29, 2009 at 11:11 AM
    #15
    PR45

    PR45 Well-Known Member

    Joined:
    Aug 24, 2009
    Member:
    #21661
    Messages:
    120
    Gender:
    Male
    Los Angeles
    Vehicle:
    PreRunner SR5 4cyl
    Same here, first to second usually "almost" grinds, but I'm getting used to it....
     
  16. Oct 29, 2009 at 3:37 PM
    #16
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    yeah i got this prob 2....

    i don't grind but sometimes if im lazy and not paying attention ill miss it completley...lol

    it feels as if it just dosen't like second lol

    but yeah i with you when i downshift i dont have any problem...just from 1st to 2nd upshift.
     
  17. Oct 29, 2009 at 3:52 PM
    #17
    Isthatahemi

    Isthatahemi Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16582
    Messages:
    1,156
    Gender:
    Male
    Vehicle:
    TRD OFF ROAD
    BFG AT's, Weathertechs, Hoppy's brake controller.
    In my experience, anyone I know that drives a manual transmission, from any brand, has this complaint in one form or another after owning the vehicle for awhile. I think that people get lazy / complacent with their shifting, and don't push the clutch firmly to the floor after driving the same vehicle for any period of time.
     
  18. Oct 29, 2009 at 3:54 PM
    #18
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    its only from 1st to 2nd upshift and i pressed the clutch to the floor...its not horrible but its a little rough...
     
To Top