1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2nd Gen Auto Trans Problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Skadumz, Aug 31, 2011.

  1. Aug 31, 2011 at 3:03 PM
    #1
    Skadumz

    Skadumz [OP] Well-Known Member

    Joined:
    Aug 31, 2011
    Member:
    #62683
    Messages:
    81
    Gender:
    Male
    Lehigh Valley, PA
    Vehicle:
    2008 tacoma dual cab, long bed, 4x4, TRD Spor
    3" lift 265/70/17 nitto, Grille Craft Grille, Tinted windows, 17x9 Moto Metals Matte Black, Carrier barring drop
    I dont know if it is a Trans problem or something else.

    When I start to accelerate from a stop I feel a bucking kind of feel in first and in second. Almost like there would be some slipping going on. I have had the rear replaced a little while ago (bad from purchase) and I have a 3" lift on it. I dont trust the dealership anymore after the headaches I have had with them.. Any thoughts?????
     
  2. Aug 31, 2011 at 3:04 PM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Probably the 3 inch lift causing vibrations at takeoff.
     
  3. Aug 31, 2011 at 3:05 PM
    #3
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,907
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Have you had the tranny reflash TSB done ?
     
  4. Aug 31, 2011 at 3:18 PM
    #4
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    That wouldn't fix it.
     
  5. Aug 31, 2011 at 3:21 PM
    #5
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,907
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Harsh shifting and slipping from 1st to 2nd
     
  6. Aug 31, 2011 at 3:23 PM
    #6
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Mine did this, even when it was stock. There is a TSB for the tranny mount. It has solved the problem.
     
To Top