1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2nd gen factory running board BOLTS

Discussion in 'Technical Chat' started by rab89, Apr 29, 2012.

  1. Apr 29, 2012 at 9:09 AM
    #1
    rab89

    rab89 [OP] Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,521
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    does anyone know what size and thread bolts I need for the toyota factory running boards to be installed?

    I plan on heading to the hardware store and going with trial and error, but maybe someone knows before I go doing that.

    Thanks!
     
  2. Apr 29, 2012 at 11:08 AM
    #2
    rab89

    rab89 [OP] Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,521
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    found it! for future reference M8x25 and you need 12
     
  3. Oct 13, 2013 at 7:11 PM
    #3
    AEmedic

    AEmedic Well-Known Member

    Joined:
    Oct 7, 2013
    Member:
    #114034
    Messages:
    664
    Gender:
    Male
    First Name:
    Chris
    Patrick AFB, FL
    Vehicle:
    2014 DCLB 4X4 TRD Sport Supercharged
    TRD Supercharger, Toytec Adj. Coil-Overs, Biliistein 5100's, JL Audio system w/Kenwood DNX9980HD HU
    This is an old post but I just wanted to say thank you! I got a decent deal on a previously installed set of running boards and it has no bolts. I was off to do the trial and error bit tomorrow myself but you saved me the effort.
     
  4. May 31, 2014 at 9:27 PM
    #4
    The403Guy

    The403Guy Well-Known Member

    Joined:
    Mar 1, 2014
    Member:
    #124335
    Messages:
    67
    Gender:
    Male
    Calgary, AB
    Vehicle:
    14 DCLB TRD SPORT
    Same thing here, found a set of used running boards but no bolts. I was sure it was 5/16" but they wouldn't thread properly. Metric makes sense. Thanks for posting this!
     
To Top