1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2nd Gen questions from 1st Genner

Discussion in '2nd Gen. Tacomas (2005-2015)' started by glwood6, Apr 1, 2009.

  1. Apr 1, 2009 at 10:42 PM
    #1
    glwood6

    glwood6 [OP] Well-Known Member

    Joined:
    Jul 25, 2008
    Member:
    #8125
    Messages:
    1,601
    Gender:
    Male
    First Name:
    Gary
    Albuquerque, NM
    Vehicle:
    '13 MGM AC 4x4 TRD OR
    Husky front mud flaps, OEM bed mat, 3D floor mats, Wet Okole seat covers, fog lights anytime mod, rear diff breather extension, aluminum Relentless tailgate reinforcement, NWexpo corner gussets, 265/75-16 Hankook Dynapro ATM
    Couple things I would like to get your viewpoints on...how is the electronic 4x4 engagement working out? I've always preferred the mechanical shifter, but realize it's no longer available in 2nd Gens...any issues with that?

    What is the change in the 09 rear seating/storage in double cab 4x4s and Pre-runners vs. 05-08?

    Thanks.
     
  2. Apr 1, 2009 at 10:57 PM
    #2
    JTech

    JTech Well-Known Member

    Joined:
    Feb 22, 2009
    Member:
    #13951
    Messages:
    120
    Gender:
    Male
    Phoenix, Arizona
    Vehicle:
    Silver 09 Double Cab 4x4 Sr5 Off-Road
    Locking Bed Boxes, built in air compressor, Husky Liners(not really a mod but I love them)
    I just transferred a few months ago from a 1st gen, 99 tacoma 4x4, to a 2nd gen, 09 4x4 dcor, and i have had no problems with the electronic shifter. I was skeptical because i, like you, like the idea of it being mechanical and not relying on a computer but I have had no issues and it engages smoother than the previous one. althought that could just be because it is new.
     
  3. Apr 1, 2009 at 11:05 PM
    #3
    Snipe

    Snipe Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12421
    Messages:
    1,150
    Gender:
    Male
    Pacific NW
    Vehicle:
    08 TRD Off Road
    Mine works ok for 4Hi but as far as 4Lo it engages when it feels like it and dis engages when it feels like it, I have spent as much as 10 minutes flipping that piece of shit knob hoping that sooner then later it is gonna feel like it.


    It needs to goes back to the shop for the second attempt to fix it and right now the score is

    Dealership (0)
    Piece of shit knob (1)
     
  4. Apr 2, 2009 at 3:33 AM
    #4
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Haven't had any problems with my electronic engagement.... but then again, my truck is only 2 years old and it SHOULD be working (or else toyota would hear about it).
     
To Top