1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2nd Gen Stereo turning off issue?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ReidStylez, Oct 15, 2012.

  1. Oct 15, 2012 at 2:31 PM
    #1
    ReidStylez

    ReidStylez [OP] Well-Known Member

    Joined:
    Aug 28, 2012
    Member:
    #85749
    Messages:
    123
    Gender:
    Male
    First Name:
    Reid
    Kansas City
    Vehicle:
    11 PreRunner SR5
    Anyone had this issue? I noticed it today. I got in my truck after work to go home and realized the stereo was turned off. I was like that's weird because I remember listening to a talk show on the way into work. Turned it on and continued home. It all the sudden turned off again. I turned it back on and tapped one of the preset buttons to change stations and it turned off again. I turned it on again and drove the rest of the way home (20 minutes) without an issue.
     
  2. Oct 15, 2012 at 2:44 PM
    #2
    TenBeers

    TenBeers Well-Known Member

    Joined:
    Jun 5, 2009
    Member:
    #18067
    Messages:
    2,072
    Gender:
    Male
    First Name:
    Rich
    Wildwood, MO
    Vehicle:
    2012 DCSB TRD Off Road Magnetic Gray
    Factory Roof Rack, Westin Tube Steps, AVS Bugflector and Wind Deflectors, RideRite Air Bags, Custom Bed Rack, CVT Roof-Top Tent, Weathertech Floor Mats, Redline Hood Supports, Pop-N-Lock Tailgate Lock, some stickers
    YES. But mine was in a 2009 model. Mine did all sorts of strange things, but turning off was one of them. It turned on by itself as well. And changed stations. And showed random characters on the screen.

    Funny story. They ordered the warranty replacement, and as I was pulling into the dealership to get it installed, my radio spontaneously spit out the CD that was in it, like it was dying.

    The second one started doing it after a couple of months. So I went aftermarket.
     
  3. Oct 15, 2012 at 2:50 PM
    #3
    ReidStylez

    ReidStylez [OP] Well-Known Member

    Joined:
    Aug 28, 2012
    Member:
    #85749
    Messages:
    123
    Gender:
    Male
    First Name:
    Reid
    Kansas City
    Vehicle:
    11 PreRunner SR5
    Did the dealership replace it without hassle? It seems like I'll bring it in and they won't see it happening and tell me to go no my way.

    I have a double din pioneer I took out of my old vehicle but don't know if I want to install it or not.
     
  4. Oct 15, 2012 at 3:04 PM
    #4
    stangkeip10

    stangkeip10 Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34210
    Messages:
    125
    Gender:
    Male
    Cincinnati
    Vehicle:
    '10 Magnet Gray 4x4 Access Cab SR5
    BHLM, Black OR TRD wheels, BFG Mud terrains, yellow wire mod, 5100s @ 2.5, toytec tsb aal
    mine did it for a couple of weeks here and there. I was going to take it in but it hasn't done it in 3 weeks so we will see
     
  5. Oct 15, 2012 at 3:08 PM
    #5
    Highland Logan

    Highland Logan UBIQUE

    Joined:
    Apr 11, 2011
    Member:
    #54752
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Frank
    Nova Scotia, Canada
    Vehicle:
    2011 Black AC TRD Off Road w/ factory tow pkg
    My '11 has had no problems, and until this thread, I didn't know anyone was having any issues. That's an awesome line by the way. :)

    Frank
     
  6. Oct 15, 2012 at 7:00 PM
    #6
    iroh

    iroh Well-Known Member

    Joined:
    Oct 18, 2011
    Member:
    #65439
    Messages:
    1,324
    Gender:
    Male
    michigander
    Vehicle:
    07 AC SR5 2.7 5MT 4x4
    tonneau
    My truck is on its third radio. Yes it was replaced under the truck's warranty both times (I said it's blanking the screen and shutting off by itself, they swapped it no questions asked). If it craps out before december I'll have them put another one in (apparently as a dealer installed replacement part it has a 1 yr warranty separate from the truck). If it dies afterwards, I'll go aftermarket for sure. No sense paying $300+ for a factory radio every year.

    Toyota's records say that the first owner had the factory radio go out in an interesting fashion... stuck on FM, volume stuck at MAX, wouldn't turn off. Good thing it has a weaker amplifier than an iPhone.
     
  7. Oct 15, 2012 at 7:23 PM
    #7
    JoeBama

    JoeBama Well-Known Member

    Joined:
    May 25, 2010
    Member:
    #37834
    Messages:
    78
    Gender:
    Male
    First Name:
    Joe
    Arab, Alabama
    Vehicle:
    '10 PreRunner SR5 speedway blue
    Westin nerfs, Smitty bull, Undercover SE tonneau (all black)
    My '10 stereo turned off spontaneously about a month ago. I thought it was strange because that has been the only episode, and I am debating whether or not to have the dealer replace it. I am closing in on 25000 miles and 3 years so the warranty will expire soon.
     
  8. Oct 15, 2012 at 7:25 PM
    #8
    evanmb31

    evanmb31 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70729
    Messages:
    7,270
    Gender:
    Male
    First Name:
    evan
    connecticut
    Vehicle:
    09 trd off road
    Satoshi'd grill. blacked out badges. aftermarket sound system. De-chromed and color matched. OME 885s + Dakars with 3rd leaf removed. LR UCAs. Scs stealth 6 with 285 duratracs. BAMF sliders
    My 2009 did it all the time. Pulled it out and installed an in dash nav, problem solved.
     
  9. Oct 16, 2012 at 4:24 AM
    #9
    TenBeers

    TenBeers Well-Known Member

    Joined:
    Jun 5, 2009
    Member:
    #18067
    Messages:
    2,072
    Gender:
    Male
    First Name:
    Rich
    Wildwood, MO
    Vehicle:
    2012 DCSB TRD Off Road Magnetic Gray
    Factory Roof Rack, Westin Tube Steps, AVS Bugflector and Wind Deflectors, RideRite Air Bags, Custom Bed Rack, CVT Roof-Top Tent, Weathertech Floor Mats, Redline Hood Supports, Pop-N-Lock Tailgate Lock, some stickers
    I got no hassle from the dealer, they knew about the problem and said it affected more than just the Tacomas. Sounds like other '09 folks had similar issues, and having a similar problem on an '11 should probably trigger a similar reaction from the dealer. I would have them replace it if you are good with the stock radio.
     
  10. Aug 27, 2013 at 9:58 AM
    #10
    BREVO

    BREVO Active Member

    Joined:
    May 31, 2011
    Member:
    #57537
    Messages:
    26
    Gender:
    Male
    First Name:
    Bob
    Rockville, MD
    Vehicle:
    2011 TRD Sport AC 4WD
    Undercover Tonneau
    I thought I was imagining the whole thing. But after it happened several times and reading about similar occurrences. I know the radio does turn on by itself.
     
To Top