1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3.4L engine tick

Discussion in '1st Gen. Tacomas (1995-2004)' started by YotaDude01, May 3, 2010.

  1. May 3, 2010 at 8:56 AM
    #1
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    I got a 01 tacoma with the 3.4L v6 and I just recently noticed a small engine tick on the back of the motor on the driver side. I was thinkin it might be a valve or somethin like that, but it doesnt get any louder when I give it gas. I was told it was somethin to do with a electric ignitor coil making the ticking sound but i thought i would see if anyone else has the same noise or knew what exactly it was.
     
  2. May 3, 2010 at 6:40 PM
    #2
    Skolfoppa

    Skolfoppa Member

    Joined:
    Aug 28, 2009
    Member:
    #21917
    Messages:
    23
    Gender:
    Male
    MN
    Vehicle:
    Black 3.4 TRD
    BFG TAKOs, Deck Plate, k&n, Bullie w/ PIAA 520s, Alpined w/ 8" sub, All Mobil 1 synthetic.
    It might be a crack in the manifold or failed gasket. Time for some headers!
     
To Top