1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3.4L engine tick

Discussion in '1st Gen. Tacomas (1995-2004)' started by YotaDude01, May 3, 2010.

  1. May 3, 2010 at 8:58 AM
    #1
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    I got a 01 tacoma with the 3.4L v6 and I just recently noticed a small engine tick on the back of the motor on the driver side. I was thinkin it might be a valve or somethin like that, but it doesnt get any louder when I give it gas. I was told it was somethin to do with a electric ignitor coil making the ticking sound but i thought i would see if anyone else has the same noise or knew what exactly it was.
     
  2. May 3, 2010 at 9:11 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Check your exhaust manifold for a leak. It will make a tick sound if it is cracked.
     
  3. May 3, 2010 at 9:17 AM
    #3
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    thanks.. the truck does have a new exhaust so maybe the previous owner didnt hook it up properly.
     
  4. May 3, 2010 at 1:16 PM
    #4
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    anyone else have any suggestions?
     
  5. May 3, 2010 at 2:32 PM
    #5
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    suggestions?
     
  6. May 3, 2010 at 2:39 PM
    #6
    ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,333
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Icon's with JBA UCA's, Dakars and 295 BFG KO2, Bora 1" spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    I know I have a small tick, But Its normal for this engine, And it only happens when its cold. I thought I had a leak in my exhaust, bc I put TRD Headers in. But had a exhaust shop look it over and he said I didnt have a leak. But sometimes it is. I would just make sure.
     
  7. May 3, 2010 at 2:42 PM
    #7
    EL TACOROJO

    EL TACOROJO SNAPPIN NECKS AND CASHIN CHECKS.

    Joined:
    Jun 9, 2009
    Member:
    #18220
    Messages:
    9,922
    Gender:
    Male
    First Name:
    BURRY
    south mills NORCAK
    Vehicle:
    03 dblcab prerunner sr5 v6
    smoked taillights,smoked front turnsignals,smoked 3rd brake light,black badges,black roof rack,removed mud flaps,debadged, camburg 2.5 coilovers,camburg uca's, cobra 25 cb, 4ft firestick ant, dust light/bed lights , 4 hellas on the front
    i have had this tick since i took it off the lot in late 02
     
  8. May 3, 2010 at 2:44 PM
    #8
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    yeah its not that load you pretty much have to have your head on the hood to hear it. Im pretty sure it aint a valve hitting a piston or somethin like that because it aint loud enough and it doesnt get any louder when you give it gas. i was just curious if it was normal and if anyone else heard it to. But thanks. if it gets worse ill have it looked at.
     
  9. May 3, 2010 at 3:07 PM
    #9
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    If you have a valve hitting a piston in a non-interference engine, you got problems. If it's in the valve train, its possibly the rocker arm hitting the valve (clearance may need adjustment).
     
  10. May 3, 2010 at 3:10 PM
    #10
    only_K

    only_K 1st Gen. Pride

    Joined:
    Nov 20, 2009
    Member:
    #26257
    Messages:
    500
    Gender:
    Male
    First Name:
    Kevin
    Turlock, CA
    Vehicle:
    99 Tacoma PreRunner
    K&N drop in filter, Magnaflow Exhaust, Billet grille. All 4 Bilstien 5100s. Fronts set at 2.5". Rear 2" AAL.
    mine does the same thing. I never thought anything of it.
     
  11. May 3, 2010 at 3:14 PM
    #11
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    Mine is the same, very slight tick at idle. I think it's normal.
     
  12. May 3, 2010 at 3:44 PM
    #12
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    Same here...it's normal dude :cool:
     
  13. May 3, 2010 at 3:52 PM
    #13
    98_Mud_bug

    98_Mud_bug 98_mud_bug

    Joined:
    Aug 9, 2008
    Member:
    #8431
    Messages:
    3,194
    Gender:
    Male
    lucedale Ms.
    Vehicle:
    98 tacoma sr5/ 06 x-runner
    3 inch suspension lift, night shades corner and blinkers projector headlights with halos and 3 led's 18 inch kmc xd rockstar wheels,275/65/18 kelly safari tsr's, bush whacker fender flares 7 inch touch screen, 2 kenwood 12's, Magnaflow exaust single in dual out,
    me too..
     
  14. May 3, 2010 at 4:28 PM
    #14
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    thanks guys. I feel better about it know. I guess its just a toyota thing. lol
     
  15. May 3, 2010 at 4:34 PM
    #15
    SkyHighTacoma

    SkyHighTacoma Josh

    Joined:
    Aug 12, 2009
    Member:
    #21054
    Messages:
    1,292
    Gender:
    Male
    First Name:
    Josh
    Brazoria County Texas
    Vehicle:
    15 DCSB SR5 MGM
    Yea. But just be happy its a non-interference engine lol.
     
  16. May 3, 2010 at 4:57 PM
    #16
    95yotafirst1

    95yotafirst1 Member

    Joined:
    Mar 2, 2010
    Member:
    #32421
    Messages:
    20
    Gender:
    Male
    sc
    Vehicle:
    95 4x4 stock
    mine dose it too but it is kinda loud and it gets faster with when the engine revs but its not a leak so i dont know but i just put the truck in the shop today because it messed up when i went to anderson friday hopefully it will be something small and cheap
     
  17. May 3, 2010 at 5:34 PM
    #17
    lotsoftoys

    lotsoftoys pavement is boring....

    Joined:
    Apr 22, 2010
    Member:
    #35790
    Messages:
    7,035
    Gender:
    Male
    First Name:
    Jace
    Denver
    Vehicle:
    98 lifted panda taco
    bunch of crap
    yeah i get that complaint all the time at the shop... our motors just make alot of noise... the ijectors can sometimes make abnormal amounts but there really isnt much to do about the noise. i say just keep up on ur maintence and it'll be fine!
     
  18. May 4, 2010 at 4:34 AM
    #18
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    let me us know what you find out about it.
     
  19. May 5, 2010 at 1:13 PM
    #19
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    Dirty Lifters :eek:
     
  20. May 5, 2010 at 4:00 PM
    #20
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    :facepalm:

    It's a DOHC
     
To Top