1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3" lift two days ago and weird issue today

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 93civEJ1, Jun 13, 2010.

  1. Jun 13, 2010 at 5:20 PM
    #1
    93civEJ1

    93civEJ1 [OP] Well-Known Member

    Joined:
    Aug 8, 2008
    Member:
    #8411
    Messages:
    582
    Gender:
    Male
    Vehicle:
    09 DC TRD OR
    Procomp 6" Stage 1, Bilstein 5100's in front, flowmaster 40 series
    So I lifted the truck 2 days ago with OME 885 coils and bilstein 5100 and the small spacer. Had it aligned yesterday with my 17's and 285/70 tires. All has been good except a few mins ago on the way back through the mountains I was making a left hand turn around a curve and all a sudden my truck tripped out. Its like the abs went retarded or something and the dash was making a beeping noise. It all happened so fast that I didn't have time to think and then it stopped. Now I am paranoid. I didn't trim my splash gaurds or take off the mudflaps so I do have a small amount of rub at tight turns. Anyone ever had anything similar happen? I dunno wtf it did but I know it scared me and now I'm paranoid
     
  2. Jun 13, 2010 at 5:43 PM
    #2
    tacomakid96

    tacomakid96 Can you skin Grizz, pilgram?

    Joined:
    Jan 27, 2010
    Member:
    #30175
    Messages:
    3,507
    Gender:
    Male
    First Name:
    Phil
    Out n' about
    Vehicle:
    05 Tacoma
    Airbags, Projectors, Bilsteins front and rear, FM 50 series, Leer canopy, 265/75/16 Duratrac's...
    Man that sounds weird to me.
     
  3. Jun 13, 2010 at 6:03 PM
    #3
    Sapper26

    Sapper26 Well-Known Member

    Joined:
    Oct 16, 2009
    Member:
    #24424
    Messages:
    87
    Gender:
    Male
    First Name:
    Will
    Columbus, GA
    Vehicle:
    99 Xtra Cab 4x4
    Sounds like your traction control system activated.
     
  4. Jun 13, 2010 at 6:19 PM
    #4
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,049
    Gender:
    Male
    High Desert
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    Sounds to me you might need to take it in and have the yaw sensor re-calibrated.
     
  5. Jun 13, 2010 at 6:21 PM
    #5
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    3,666
    Gender:
    Male
    Oly WA
    Vehicle:
    '07 FJ
    +1
     
  6. Jun 13, 2010 at 6:24 PM
    #6
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Were you on pavement?
     
  7. Jun 13, 2010 at 6:26 PM
    #7
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,817
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    VSC engaged , you need to get the skid control ecu / yaw sensor re-calibrated as stated above .
     
  8. Jun 13, 2010 at 6:27 PM
    #8
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,817
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
  9. Jun 14, 2010 at 5:11 AM
    #9
    93civEJ1

    93civEJ1 [OP] Well-Known Member

    Joined:
    Aug 8, 2008
    Member:
    #8411
    Messages:
    582
    Gender:
    Male
    Vehicle:
    09 DC TRD OR
    Procomp 6" Stage 1, Bilstein 5100's in front, flowmaster 40 series
    thanks...ill check into this...is this something everyone has done? What do I say when I take it somewhere? Is it a dealer only fix or..........
     
  10. Jun 14, 2010 at 5:43 AM
    #10
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,811
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Also, check to make sure all the wires to the sensors (at each wheel) are plugged in. Unplug them and plug them back in to make sure they're seated properly.

    If they're not seated properly, the computer isn't getting the proper feedback.

    Putting a lift on and turning - could possibly 'stretch' the wiring. You wanna make sure this isn't happening by either routing the wires differently, using tywraps to keep them in place, etc.
     
  11. Jun 14, 2010 at 10:17 AM
    #11
    Squid

    Squid Swollen Member

    Joined:
    Jul 16, 2009
    Member:
    #19753
    Messages:
    174
    Gender:
    Male
    First Name:
    Dave
    Houston, Texas
    Vehicle:
    2010 Barcelona Red PreRunner TRD Off Road
    Debadged, Factory Roof Rack, Black Nerf Bars, Black MB Chaos Wheels, 265-75-16 BFG All Terrain T/A KOs, Rear Leaf TSB, Body Colored Grill with center sprayed black
    That's what I love about this board! Someone comes on here with a seemingly strange, somewhat scary, issue and within a few minutes gets answers. What the hell did we ever do before the internet?
     
  12. Jun 14, 2010 at 10:23 AM
    #12
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    We blew shit up.
     
  13. Jun 14, 2010 at 12:25 PM
    #13
    225nontypical

    225nontypical ????????????

    Joined:
    Apr 16, 2010
    Member:
    #35435
    Messages:
    825
    Gender:
    Male
    backwoods
    Vehicle:
    11 tundra DC TRD OffRoad
    bilstein 5100's weather tech floor mats katskinz leather heated seats
    mine did the same thing, have the VSC re-calibrated and hope it works. mine still goes off on some corners that i do not think it should be going off on.
     
  14. Jun 14, 2010 at 12:27 PM
    #14
    JDMcompliant

    JDMcompliant Professional Amateur

    Joined:
    Feb 21, 2010
    Member:
    #31857
    Messages:
    1,328
    Gender:
    Male
    First Name:
    Joe
    San Diego
    Vehicle:
    2010 Tacoma 4x4 4.0L V6
    X2. it pisses me off. many times i will be in speeds well within the "safe" range for some turns, and it will go off on me. it's embarrassing when i'm taking a date somewhere and she thinks my brand new truck is breaking down or something.
     
  15. Jun 14, 2010 at 6:27 PM
    #15
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,817
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    X3 , unfortunately , the re-calibration only seems to minimize the amount of times it happens , but did improve mine , although it has occured again a few times recently .

    I hope Toyota could see it's way to de-sensitizing the VSC a bit with a software reflash like the tranny TSB .
     
To Top