1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3rd gen audio build - Android, 3 way components, 3 amps! wow!

Discussion in 'Audio & Video' started by 5nahalf, Nov 8, 2018.

  1. Mar 28, 2020 at 5:51 PM
    #501
    tigertownalum

    tigertownalum Well-Known Member

    Joined:
    Jun 13, 2017
    Member:
    #221443
    Messages:
    60
    Gender:
    Male
    First Name:
    Trey
    G-Vegas, SC
    Vehicle:
    2017 Tacoma TRD OR DCSB Inferno
    Pulled the trigger today. Been lurking this thread for a long time so I figured I would take advantage of being locked down for a while. Fingers crossed!
     
  2. Mar 28, 2020 at 7:52 PM
    #502
    Kwisak

    Kwisak Well-Known Member

    Joined:
    Sep 16, 2018
    Member:
    #266471
    Messages:
    1,042
    Gender:
    Male
    First Name:
    Jon
    Arizona
    Vehicle:
    2018 Inferno Tacoma Off Road MT
    Pro grill Joying radio with wireless car play Hood decal Bed decal Pro skid Pro wheels 285/70/17 Sliders Blackout emblems Pro exhaust Pro intake Painted engine cover Ditch lights Tint Tacoma letters glove box Off-road wether tech inserts Lock box console Blackvue Orange trim Orange inserts Katzskin Weather tech Bed mat Hilift Tire locks Extra switch Rotopax Fox 2.5 fronts with 700lbs Kings Fox 2.0 rears with resi Icon rxt springs Icon Delta UCAs Meso side markers Meso gashole On order —— Avid bed rack SSO bumper Morimoto headlights and fogs Meso map lights and done light
    Should just be a different harness. They said the stock 2020 radio would go previous years with a harness so I assume so but then again this isn’t meant for the Tacoma either.
     
    Flkracker likes this.
  3. Mar 31, 2020 at 9:56 AM
    #503
    SkunkTaco

    SkunkTaco Well-Known Member

    Joined:
    Jan 13, 2018
    Member:
    #241104
    Messages:
    115
    Gender:
    Male
    First Name:
    Kahl
    Vehicle:
    2017 Cement TRD PRO
    nice dude
     
  4. Mar 31, 2020 at 3:30 PM
    #504
    shaggy135

    shaggy135 Everything happens for a reason.

    Joined:
    Jan 18, 2019
    Member:
    #279785
    Messages:
    232
    Gender:
    Male
    Phoenix, AZ
    Vehicle:
    2019 Barcelona Red TRD 4x4 OR DCSB MT
    So Joying has been trying to troubleshoot my issue. Not really getting anywhere. They claim to have another customer that has similar issues to mine and their fix was to disconnect the OEM bluetooth module. Has anyone else had to do that? And if so, where is that module?
     
  5. Apr 1, 2020 at 1:24 PM
    #505
    n8prkr

    n8prkr Member

    Joined:
    Feb 2, 2019
    Member:
    #281626
    Messages:
    13
    Gender:
    Male
    First Name:
    Nate
    Vehicle:
    2019 TRD Off-Road Cavalry Blue
    I've read the entire thread. One person mentions the screen being polarized 90° to what it should be. Has anyone else experienced this? This would be a deal breaker for me as all of my sunglasses are polarized Oakley's.

    Thanks
     
  6. Apr 2, 2020 at 7:05 AM
    #506
    shaggy135

    shaggy135 Everything happens for a reason.

    Joined:
    Jan 18, 2019
    Member:
    #279785
    Messages:
    232
    Gender:
    Male
    Phoenix, AZ
    Vehicle:
    2019 Barcelona Red TRD 4x4 OR DCSB MT
    Joying is going to send me another canbus decoder. Whenever that gets here, I'll give it a try and hope that fixes everything. If not I get to return it. So on the plus side, Joying has been very helpful and responsive trying to troubleshoot. On the down side, they're troubleshooting from China, so I have to wait until 7-9pm Phoenix time before I get anything new, ha. Oh well, still moving forward trying to get this working.
     
    tigertownalum likes this.
  7. Apr 2, 2020 at 10:20 PM
    #507
    5nahalf

    5nahalf [OP] I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    Almost had a heart attack this evening. I was going to go out for a little drive, because I havent left the house in 2 weeks, I turned on the truck and the radio played for about 30 seconds before all sound shut down... crap!

    I checked the amps, they were on, flashing 4 times for a self check and were working. I pulled the radio thinking maybe that was bad and swapped for another one... still nothing. So, I plugged in my computer to the DSP and nothing... double crap, the dsp is the most expensive part at nearly $800. The dsp had a red light, and the blue USB light was turning on also... so wtf, it was being detected by my computer in the hardware, but the software wouldnt see it. I notice the red LED on the dsp seems a little bit dimmer than the red LEDs on the amps. I check the fuses, all good, I check voltage, yea, its there. I checked the 4 gauge power wire and it had a decent amount of corrosion at the breaker. I grabbed some extra 4 gauge and put it in and there we go... everything powers right up and ive got sound again.

    But, now my truck is mostly taken apart, its midnight and raining. Guess im putting it all back together tomorrow when I skip out on the last half of the work day.
     
    CLVol1255 and Flkracker like this.
  8. Apr 6, 2020 at 3:21 PM
    #508
    SkunkTaco

    SkunkTaco Well-Known Member

    Joined:
    Jan 13, 2018
    Member:
    #241104
    Messages:
    115
    Gender:
    Male
    First Name:
    Kahl
    Vehicle:
    2017 Cement TRD PRO
    quick question for the Joying guys-
    Sometimes when I start the truck and CarPlay connects, nothing will play out of my audio. It shows it as playing, but no noise comes out until i "leave" CarPlay, then re-enter it. Any solutions to this?
     
    sir_archy likes this.
  9. Apr 6, 2020 at 5:51 PM
    #509
    TheCochese

    TheCochese On your left...way left.

    Joined:
    Apr 23, 2018
    Member:
    #251472
    Messages:
    566
    Gender:
    Male
    Vehicle:
    2019 Sport Cavalry Blue
    Rims =/= Wheels
    Most reliable thing I've found is to reboot the head unit. Happens most often for me after I come back to the truck of having my airpods playing off my watch for some reason.
     
    SkunkTaco likes this.
  10. Apr 7, 2020 at 8:43 AM
    #510
    Connor.K

    Connor.K Member

    Joined:
    Jan 4, 2020
    Member:
    #315168
    Messages:
    11
    Vehicle:
    2016 Tacoma TRD OR
    Hi, I am very interested in installing a Joying head unit in my truck. The only thing that has me a little worried would be reliability. How reliable has this head unit been for everyone and has anyone noticed any notable audio quality out of the stock speakers? I have a 2016 Tacoma with the premium entune audio head unit and stock speakers.
     
  11. Apr 7, 2020 at 8:47 AM
    #511
    5nahalf

    5nahalf [OP] I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    Most people dont have issues. The people that do have issues generally have them from the start. Ive been running mine for awhile now, I think the only issue I have ever had is the random boot up when I start the truck (it should go to sleep when you turn off the truck, sometime is will shut off instead and needs about 20 seconds to turn on) But this only happens maybe 2 times a month, and I dont mind because its good to restart it every once in awhile.

    The sound will be much better than the factory, and you will actually get volume out of your rear speakers.
     
  12. Apr 7, 2020 at 8:50 AM
    #512
    Connor.K

    Connor.K Member

    Joined:
    Jan 4, 2020
    Member:
    #315168
    Messages:
    11
    Vehicle:
    2016 Tacoma TRD OR
    Awesome, thanks for the feedback!
     
  13. Apr 7, 2020 at 8:52 AM
    #513
    TheCochese

    TheCochese On your left...way left.

    Joined:
    Apr 23, 2018
    Member:
    #251472
    Messages:
    566
    Gender:
    Male
    Vehicle:
    2019 Sport Cavalry Blue
    Rims =/= Wheels
    The audio quality has been great. In reality the issues we seem to have are minor annoyances to the usability. Nothing is perfect.
     
  14. Apr 8, 2020 at 7:11 PM
    #514
    5nahalf

    5nahalf [OP] I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    Got my amp cover done, turned out pretty decent for being built from random scraps I had laying around. Didnt have enough vinyl to cover the whole thing so I improvised. The front part of it is part of a kids toy bin, the top is made from pegboard, Its reinforced with half inch square dowels I found in the basement.

    [​IMG]
     
    CLVol1255 likes this.
  15. Apr 11, 2020 at 3:45 PM
    #515
    5nahalf

    5nahalf [OP] I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    Added a molle panel to the amp cover, now I can put some bags on there to store things. Yo_Hec made the panel custom for me, he does some great work in his garage.

    [​IMG]
     
  16. Apr 12, 2020 at 11:36 PM
    #516
    TR03

    TR03 Member

    Joined:
    Apr 12, 2020
    Member:
    #324564
    Messages:
    5
    Gender:
    Male
    First Name:
    Torre
    Vehicle:
    2019 Toyota Tacoma

    Did you have to cut the bezel as well? Nervous about this part
     
  17. Apr 13, 2020 at 12:39 AM
    #517
    TR03

    TR03 Member

    Joined:
    Apr 12, 2020
    Member:
    #324564
    Messages:
    5
    Gender:
    Male
    First Name:
    Torre
    Vehicle:
    2019 Toyota Tacoma

    I would be super grateful if you posted an install video!
     
  18. Apr 13, 2020 at 1:18 PM
    #518
    BEAR_KNIFE_FIGHT

    BEAR_KNIFE_FIGHT bearly famous

    Joined:
    May 21, 2016
    Member:
    #187524
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Alex
    Wisconsin
    Vehicle:
    2016 TRD OR 4X4 DCSB Quicksand
    Sure, I'd be happy to. I can take mine out tomorrow when I get home and make a video. I am on shift until 0700 tomorrow morning, so expect some time in the afternoon.
     
    bttrbsch and tigertownalum like this.
  19. Apr 20, 2020 at 5:44 PM
    #519
    5nahalf

    5nahalf [OP] I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    So after awhile, I finally have my audiocontrol DSP bluetooth module working. It took a new firmware update to the DSP to get the bluetooth module to work. But I am stumped with a new problem. I can not for the life of me find a way to get bluetooth to work not connected to a phone. My tablet connects perfect to the DSP, but when I try the headunit, it wont even try to find anything with bluetooth.

    Anyone else have any luck connecting things other than a phone to bluetooth? Seems the headunit is set to only receive incoming bluetooth connections, and not try to connect to them it self.
     
  20. Apr 20, 2020 at 7:09 PM
    #520
    5nahalf

    5nahalf [OP] I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    2,954
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    Just got a email back from joying, looks like the headunit will only connect to phones and OBD scanners... guess its time to check the xda forums for a solution.
     

Products Discussed in

To Top