1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3VZ-FE Running lean "P0171"

Discussion in '1st Gen. Tacomas (1995-2004)' started by Greensystemsgo, Jun 21, 2011.

  1. Jun 21, 2011 at 2:18 PM
    #1
    Greensystemsgo

    Greensystemsgo [OP] 1 owner with clean car fox.

    Joined:
    Jun 13, 2011
    Member:
    #58216
    Messages:
    3,478
    Gender:
    Male
    First Name:
    Dirty Nickers
    Peoria, AZ
    Vehicle:
    18 year old black taco...
    Bone Stock.
    Bought truck and was getting 3rd cyl misfire and running to lean, changed all plugs so they matched and after a decent length drive (~25 miles) the check engine light comes up, but just running to lean. I thought it was 3rd cyl again as I thought i was gonna have to change original iginition coils.

    Autozone said

    lean bank 1
    -Low Fuel Pressure
    Faulty MAF/VAF sensor
    Cylinder misfire condition (couldnt specify as he said it was a generic problem, not related to any specific cylinder)
    Faulty H02s/AF sensor
    Large Vacuum leak


    wondering your guys thoughts?

    truck is at ~174,4xx miles right now.
     
  2. Jun 21, 2011 at 2:23 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    107,994
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Fuel filter? Also clean the MAF, and check for leaks in the air intake.
     
  3. Jun 21, 2011 at 4:00 PM
    #3
    Greensystemsgo

    Greensystemsgo [OP] 1 owner with clean car fox.

    Joined:
    Jun 13, 2011
    Member:
    #58216
    Messages:
    3,478
    Gender:
    Male
    First Name:
    Dirty Nickers
    Peoria, AZ
    Vehicle:
    18 year old black taco...
    Bone Stock.
    id be inclined to check the ricer injen air intake that was put on, its lacking the air damn too.
     
  4. Jul 28, 2011 at 5:58 PM
    #4
    Honey badger

    Honey badger Honey badger hits whatever tree he wants to hit!!

    Joined:
    Oct 22, 2009
    Member:
    #24735
    Messages:
    2,189
    Gender:
    Male
    First Name:
    Bon
    Kinder, Louisiana
    Vehicle:
    02 DC BLACK 3.4
    I just had the same code come up on my 2002 3.4L I cleaned the MAF and the code came up again. Tomorrow I will replace the fuel filter if that does not work I guess it is on to the O2 sensers :confused:
     

Products Discussed in

To Top