1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4 Low isnt engaging any suggestions on how to fix or what might be wrong with it?

Discussion in 'New Members' started by Dahlinger32, Oct 21, 2011.

  1. Oct 21, 2011 at 7:35 PM
    #1
    Dahlinger32

    Dahlinger32 [OP] New Member

    Joined:
    Oct 21, 2011
    Member:
    #65615
    Messages:
    4
    Gender:
    Male
    First Name:
    David
    Carson City, Nv
    Vehicle:
    98 tacoma
    Fox racing suspension, 4" lift, and 33" toyos
    Lately on my 98 tacoma ive been trying to climb some hills and ill put it in 4 low but it seems like my front tires arent even pulling at all any suggestions on what might be causing this?
     
  2. Oct 21, 2011 at 10:55 PM
    #2
    Tigahshark

    Tigahshark Senior NEWBIE

    Joined:
    Aug 14, 2011
    Member:
    #61688
    Messages:
    8,255
    Gender:
    Male
    First Name:
    Isaac
    On a volcano, literally!
    Vehicle:
    2011 DC TRD off road 4X4
    Tint Weathertech floor liner, weathertech window visor Roll n lock tonneau cover Rubber bed mat Smoked license plate covers
    By the way, welcome to TW!
     
  3. Oct 21, 2011 at 11:10 PM
    #3
    rab89

    rab89 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,467
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    well your profile says you have a 4'' lift, but if you have 4lo that means you have 4wd.

    what I'm getting at, is if you've actually lifted the front end 4'' without a drop bracket, which only exists in 6'' for the first gen, maybe it's cause you blew up your cv's?
     
  4. Oct 21, 2011 at 11:12 PM
    #4
    G scott04

    G scott04 ...

    Joined:
    Jan 17, 2011
    Member:
    #49443
    Messages:
    4,885
    Gender:
    Male
    First Name:
    Garrett
    Mesa
    Vehicle:
    04 PreRunner
    Alright op, talk to me. I can tell you alot of reasons your 4lo isn't working, you just need to give more details.
     
  5. Oct 21, 2011 at 11:13 PM
    #5
    UndefinedTaco

    UndefinedTaco I'll eat all your food.

    Joined:
    Jul 4, 2011
    Member:
    #59313
    Messages:
    2,026
    Gender:
    Male
    First Name:
    Justin
    Tracy, CA
    Vehicle:
    Toyota
    It's an 89 Toyota Pickup. I got some stuff done to it.. FJ axles going under it soon.
    actuator.
     
  6. Oct 21, 2011 at 11:16 PM
    #6
    G scott04

    G scott04 ...

    Joined:
    Jan 17, 2011
    Member:
    #49443
    Messages:
    4,885
    Gender:
    Male
    First Name:
    Garrett
    Mesa
    Vehicle:
    04 PreRunner
    Im thinkin the same the same thing
     
  7. Oct 21, 2011 at 11:39 PM
    #7
    Dahlinger32

    Dahlinger32 [OP] New Member

    Joined:
    Oct 21, 2011
    Member:
    #65615
    Messages:
    4
    Gender:
    Male
    First Name:
    David
    Carson City, Nv
    Vehicle:
    98 tacoma
    Fox racing suspension, 4" lift, and 33" toyos
    well i recently just bought the truck and the 4 low worked perfectly. Now it barely pulls me up the simplest hills.
     
  8. Oct 21, 2011 at 11:50 PM
    #8
    Dahlinger32

    Dahlinger32 [OP] New Member

    Joined:
    Oct 21, 2011
    Member:
    #65615
    Messages:
    4
    Gender:
    Male
    First Name:
    David
    Carson City, Nv
    Vehicle:
    98 tacoma
    Fox racing suspension, 4" lift, and 33" toyos
    yes it does
     
  9. Oct 22, 2011 at 12:12 AM
    #9
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    [​IMG]Welcome to TW from Sparks, NV[​IMG]
     
  10. Oct 22, 2011 at 12:14 AM
    #10
    Dahlinger32

    Dahlinger32 [OP] New Member

    Joined:
    Oct 21, 2011
    Member:
    #65615
    Messages:
    4
    Gender:
    Male
    First Name:
    David
    Carson City, Nv
    Vehicle:
    98 tacoma
    Fox racing suspension, 4" lift, and 33" toyos
    That was my main plan i just did wanna roll off. Im also gonna try and take apart the right hub and see if there is anything fucked up with that cuz the right side is harder to turn than it should be
     
  11. Oct 22, 2011 at 1:43 AM
    #11
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    Does this make sense? I don't know I never tried it but it sound like it would work. Engage 4Lo, shut off truck & put it in neutral, chock wheels on one side of truck & release parking brake then jack other side up so both wheels are off ground. Turn one wheel by hand and the other one will turn if 4Lo is working.
     
  12. Oct 22, 2011 at 11:46 AM
    #12
    G scott04

    G scott04 ...

    Joined:
    Jan 17, 2011
    Member:
    #49443
    Messages:
    4,885
    Gender:
    Male
    First Name:
    Garrett
    Mesa
    Vehicle:
    04 PreRunner
    I can't help you.
     
To Top