1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4 wheel drive? help!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by corndogg, Jun 15, 2011.

  1. Jun 15, 2011 at 8:24 AM
    #1
    corndogg

    corndogg [OP] Well-Known Member

    Joined:
    Mar 5, 2011
    Member:
    #52410
    Messages:
    84
    Gender:
    Male
    First Name:
    cory
    Gillam Manitoba
    Vehicle:
    07 lifted tacoma
    -Fabtech 6 inch Performance Lift Kit with Dirt Logic Shocks -mickey thompson rims -35 inch pro comp tires -4 PIAA projector lights -full fabtech skid plate -pro comp wheels with 35 inch toyo mt -K&N air intake -Throttle body Spacers -fender flares -touch screen navigation -trd seat covers -outside of tailgate line x -MBRP pro series stainless steel dual catback.
    my 2007 tacoma is giving me problems with the 4 wheel drive. most of the time when i turn the switch to put it in four the green light on that dash flashes but nothing happens the truck remains in 2 wheel drive. then to disengage the four wheel drive i have to turn the truck off. sometimes the truck will go into four high but the light will remain flashing. while other times the trucks four wheel drive works just fine. and guesses what the problem is? my thoughts are the actuator but not sure. any help would be appreciated
    thanks
    [​IMG]
     
  2. Jun 15, 2011 at 8:27 AM
    #2
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,409
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    sounds like the actuator to me
     
To Top