1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4 wheel problem?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by HondaGM, Nov 30, 2009.

  1. Nov 30, 2009 at 11:10 AM
    #1
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    i have a 09 dc 4x4 sport,never used the 4 wheel drive till yesterday,i stopped,put in neutral,turned switch to 4 wheel low,light came on dash,put back in gear and beeper goes off letting me know its not engaged in 4 wheel drive,went through the same proceeder again,and worked fine.i little while later i used four wheel drive again and it took 2 times to get it to engage........what i want to know is this normal or am i doing something wrong?:cool:
     
  2. Nov 30, 2009 at 11:39 AM
    #2
    travelingman

    travelingman What would Scooby do?

    Joined:
    Jul 3, 2009
    Member:
    #19254
    Messages:
    648
    Gender:
    Male
    First Name:
    Brian
    Ohio
    Vehicle:
    07lb4x4DC
    ticking eng.mo,ventvisors,locking tailgate,wheelmasters ss spare tire inflation line,weathertech mats
    What does 4HI do?
     
  3. Nov 30, 2009 at 11:40 AM
    #3
    drew02a

    drew02a Rocking your mom's world Since 1997

    Joined:
    Jan 26, 2009
    Member:
    #13005
    Messages:
    3,174
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2006 Regular Cab 2.7L 4x4
    Totally normal. If i doesn't work, roll forward and try again.
     
  4. Nov 30, 2009 at 11:41 AM
    #4
    mikey05

    mikey05 Member

    Joined:
    May 2, 2009
    Member:
    #16682
    Messages:
    24
    Gender:
    Male
    Vehicle:
    05 DC Shortbed
    Too many to list
    There are numerous posts on this issue. After you use it a few times it will engage easier. Has to be used a bit for the actuator to move more freely.
     
  5. Nov 30, 2009 at 11:41 AM
    #5
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    didnt try 4 high,went straight into 4 low,it goes in 4 low it just takes two or three trys to get it to engage.
     
  6. Nov 30, 2009 at 11:43 AM
    #6
    Danosabre

    Danosabre Well-Known Member

    Joined:
    Oct 16, 2009
    Member:
    #24388
    Messages:
    1,048
    Gender:
    Male
    First Name:
    Dan
    Gardner,Ma
    Vehicle:
    09 TRD Off Road
    Extang Trifold bed cover,DDM 55W 6000k HID, maglight, Vent visors
    According to the owners manual your spozed to drive it in 4h for 10 miles every month to keep all the parts lubed and moving.
     
  7. Nov 30, 2009 at 11:44 AM
    #7
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    didnt know that,thanx for info:D
     
  8. Nov 30, 2009 at 1:33 PM
    #8
    Fortech

    Fortech Well-Known Member

    Joined:
    Mar 31, 2008
    Member:
    #5636
    Messages:
    878
    Gender:
    Male
    CANADA
    Vehicle:
    2005 Toyota Tacoma TRD OR
    Bilstein 5100's, rear TSB, Firestone bags
    Go into 4H first, once engaged, switch to 4L.
     
  9. Nov 30, 2009 at 2:16 PM
    #9
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,008
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    Agree
    1. get 4hi engaged first, then stop, put in nuetral, select 4low. may have to roll alittle to engage.
    2. Do this monthly to keep everything working, and you will also become very fimiliar on how your truck responds.
     
  10. Dec 1, 2009 at 6:53 AM
    #10
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
To Top