1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4wd actuator going out?

Discussion in 'Technical Chat' started by adevlaeminck, Jun 18, 2009.

  1. Jun 18, 2009 at 9:28 PM
    #1
    adevlaeminck

    adevlaeminck [OP] Member

    Joined:
    Jan 21, 2009
    Member:
    #12822
    Messages:
    5
    Gender:
    Male
    Vehicle:
    05 Tacoma SR5
    6inch Pro Comp lift, ARB winch bumper, tinted windows, Alpine V-Power M650 with 12" Kicker L5
    I think my 4wd actuator is going out on my 05 4cyl tacoma. sometimes it wont go into low and sometimes it wont come out when its in low. if anyone knows if this is the actuator or something else let me know. thanks
     
  2. Jun 18, 2009 at 9:45 PM
    #2
    johnecon2001

    johnecon2001 Well-Known Member

    Joined:
    Apr 26, 2009
    Member:
    #16456
    Messages:
    1,019
    Gender:
    Male
    Phoenix, AZ
    Vehicle:
    2005 TRD Sport 4x4 Access Cab
    Downey front skid, Trail Gear U-Bolt flip, Toytec AAL, Total Chaos UCA's, Bilstein 5100's x4 + Eibach adjustable coils, Doug Thorley Long Tube Headers, Custom Rear bumper, TRD OffRoad front tow hook, TRD Trail Team wheels, Federal Couragia M/T 265's, ARB rear locker + on board air (CKMA12), TRD shift knob, Alpine W205, TRD seat covers, Tom Woods 1 Piece drive shaft, Powermaster D2700, Stubbs HD-SKO Sliders.
    Sounds like it. Are you still under your power train warranty? That'll be covered if you are.
     
  3. Jun 18, 2009 at 9:59 PM
    #3
    adevlaeminck

    adevlaeminck [OP] Member

    Joined:
    Jan 21, 2009
    Member:
    #12822
    Messages:
    5
    Gender:
    Male
    Vehicle:
    05 Tacoma SR5
    6inch Pro Comp lift, ARB winch bumper, tinted windows, Alpine V-Power M650 with 12" Kicker L5
    no im not still under the warranty
     
  4. Jun 19, 2009 at 6:14 AM
    #4
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    9,321
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    Mine went out under warranty 350 part
    I did read somewhere, TN maybe, where a guy cleaned his up and dirt/water was screwing it up. Worth a shot maybe somebody can help that knows more about it. Heres a bump.
     
  5. Jun 19, 2009 at 10:36 AM
    #5
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    Have you ever changed the oil in the transfer case?

    How many miles do you have?
     
  6. Jun 19, 2009 at 10:53 AM
    #6
    NAAC3TACO

    NAAC3TACO Just east of crazy

    Joined:
    Aug 5, 2008
    Member:
    #8350
    Messages:
    4,262
    Gender:
    Male
    Sparks, NV
    Vehicle:
    2014 SR5 DCLB 4x4
    Color matched door handles, Weathertech floor liners, bed mat, Durafit seat covers, tailgate clamp, 2016 TRD Sport 17" wheels with Toyo A30 tires, Toyota exhaust tip, Toyota/Yakima bike rail mount, Toyota wheel locks, Toyota hitch cover.
    I noticed on my 08 that if I don't have the clutch pedal buried to the floor, it won't go into 4 low. It just beeps at me. You may already know this, but I thought I'd throw it out there.
     
  7. Jun 19, 2009 at 3:03 PM
    #7
    adevlaeminck

    adevlaeminck [OP] Member

    Joined:
    Jan 21, 2009
    Member:
    #12822
    Messages:
    5
    Gender:
    Male
    Vehicle:
    05 Tacoma SR5
    6inch Pro Comp lift, ARB winch bumper, tinted windows, Alpine V-Power M650 with 12" Kicker L5
    Thanks, I'll try those. yeah ive changed it. just recently
     
  8. Oct 7, 2012 at 7:19 PM
    #8
    nh4x4

    nh4x4 New Member

    Joined:
    Oct 7, 2012
    Member:
    #88499
    Messages:
    1
    Gender:
    Male
    First Name:
    Bruno
    NH
    Vehicle:
    05 Tacoma
    I had the exact same issue as the original poster, on my 05 Tacoma with a manual transmission. It would not reliably go into 4wd low, and once in 4wd low it would not reliably transition to 4wd high and hence 2wd. It had been like this for the three years that I have owned the truck.

    I used the attached procedure to test the 4wd selector. I could hear the electric motor in the transfer case actuator run when switching back and forth between 2wd and 4wd high, but I couldn't hear it run when trying to switch to 4wd low.

    After disconnecting and reconnecting the connector for the transfer case actuator the problem went away and it now switches in and out of 4wd low without any hesitation.

    Thank you for all the great information on this site, it is great to have a reliable and predictable 4wd low range again. Hopefully this information will be helpful to someone else.

    Bruno
     

    Attached Files:

  9. Jun 10, 2013 at 8:23 AM
    #9
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    49,522
    Gender:
    Male
    ID
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
  10. Dec 30, 2013 at 7:55 PM
    #10
    cookee62

    cookee62 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54723
    Messages:
    146
    Gender:
    Male
    Lake Mary, FL
    Vehicle:
    06 DBL Cab
    URD SS, URD Y-Pipe, DTLT Headers, 3" URD Cat Back, Fox 2.5 CO, TC UCA, Fox Rear Resi, SS brake Lines, All pro 1.5" leafs, Halo Projector Headlights, WE Bead-lock Rims, 33 BFG AT, No Sway Bar
    ok Well I put it up on 4 jack stands yesterday and the switch in 2wd. and let out the clutch back wheels are spinning. 4wd = only back wheels spinning and I get underneath the truck to see if even the drive front drive shaft is spinning. it wasn't. Same as the 4 LO. Could if be the eactuator on the transfer case? Does this diagram walk you through which actuator it is? the transfer case or the front diff?
     
To Top