1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4WD Indicator Light

Discussion in '1st Gen. Tacomas (1995-2004)' started by CO_Steve, Jun 7, 2010.

  1. Jun 7, 2010 at 5:56 AM
    #1
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5
    I just picked up a used 01. I was discussing with previous owner the list of little things that didn't work and he mentioned the 4wd indicator light never came on. I figured it was just the switch on the xfer case, no big deal. I was checking it out and even though the manual references a light the dash doesn't seem to have a place for it. When you turn the key on and everything lights up for bulb test it doesn't appear. Do all have it? This is a standard cab 4cyl model, pretty much a stripper. Manual trans.
     
  2. Jun 7, 2010 at 7:33 AM
    #2
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    do you have a 4wd shifter?...
     
  3. Jun 7, 2010 at 1:13 PM
    #3
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5
    Yes, old school style floor shift lever for 4wd.
     
  4. Jun 7, 2010 at 1:57 PM
    #4
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    my 4x4 light does not turn on when when i start up my truck. (not that i have noticed)....can you feel it shift into 4x4?
     
  5. Jun 7, 2010 at 2:04 PM
    #5
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5
    It shifts into 4wd and I can hear a click underneath, probably the hubs locking. I have no indication the 4wd is not working, just no light.

    I took the switch off the xfer case. It was just a small square gold colored piece inside that didn't move when pressed on. Is it supposed to move?
     
  6. Dec 10, 2010 at 8:36 PM
    #6
    hakan

    hakan Active Member

    Joined:
    Aug 17, 2009
    Member:
    #21301
    Messages:
    41
    Gender:
    Male
    First Name:
    hakan
    SF
    Vehicle:
    2002 toyota tacoma 4x4 TRD Off Road 3.4
    trail gear weld on rock sliders, leer camper, OME 883front Dacar springs in back, grey wire mod, rear diff breather mode, maglight mode, deck plate mode, camper shell defrost mode, UWS tool box,( viv air inboard air is coming soon)
    Hey guys pretty new to 1 st gen site. I am Hakan. I have a 2002 Toyota Tacoma 4x4 trd off road. All my past trucks even 1984 4x4 would say LO when I seiches to lo 4x4 but this one doesn't. Plus when I shift to hi4 it won't light on till I start moving a few inches. Is this normal? Please help
     
  7. Dec 10, 2010 at 8:42 PM
    #7
    desertdude59

    desertdude59 CRAZY 4WHEELER

    Joined:
    Dec 28, 2008
    Member:
    #11966
    Messages:
    1,094
    Gender:
    Male
    From the Mojave desert now in Wild and Wonderful W
    Vehicle:
    1991 toyota 4x4 sr5-lost but not forgotten
    4" lift after market front bumper bed mount lightbar/roll bar (4)6" kc's on the roll bar (2) kc flat back bumper mounts f/r gears for the 33's

    My 91 has a green 4x4 come on when it goes into 4wd and yes that sounds normal for it to come on after you move.
     
  8. Dec 11, 2010 at 1:49 PM
    #8
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    it doesnt say it is switching to low because you have to shift the lever into low. (and you can usually feel it) and it is completely normal for the light not to come on after moving a few inches, thats how my 03 is.
     
To Top