1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4wd isnt working ..... Im sad :(

Discussion in 'Technical Chat' started by Unknown, Jun 27, 2011.

  1. Jun 27, 2011 at 4:37 PM
    #21
    Unknown

    Unknown [OP] He who angers you conquers you

    Joined:
    Apr 18, 2010
    Member:
    #35554
    Messages:
    8,200
    Gender:
    Male
    First Name:
    Brian
    Los Angeles
    Vehicle:
    Unknown
    Unknown

    yeah front, rear and side to side:cool:


    was trying to climb that

    [​IMG]

    no go
     
  2. Jun 27, 2011 at 4:41 PM
    #22
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    15,836
    Gender:
    Male
    First Name:
    Roderick aka Royer
    Ontario/Chino Area (CALI)
    Vehicle:
    08 TRD ESport DCLB
    Half LT dont count
    haha damn...wonder how far i could have gone up on there?? :cool:
     
  3. Jun 27, 2011 at 4:47 PM
    #23
    Unknown

    Unknown [OP] He who angers you conquers you

    Joined:
    Apr 18, 2010
    Member:
    #35554
    Messages:
    8,200
    Gender:
    Male
    First Name:
    Brian
    Los Angeles
    Vehicle:
    Unknown
    Unknown

    almost made, one taco DCLB length to reach the top

    NO I DONT HAVE LOCKER/S

    BUT I HAVE A-TRAK THAT KICKS IN AT 4300 RPM
     
To Top