1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4wd light

Discussion in '1st Gen. Tacomas (1995-2004)' started by jobrien, Jan 11, 2011.

  1. Jan 11, 2011 at 7:54 AM
    #1
    jobrien

    jobrien [OP] shit happens then you die

    Joined:
    Dec 22, 2010
    Member:
    #48074
    Messages:
    3,299
    Gender:
    Male
    First Name:
    Josh
    Ontario California
    Vehicle:
    2011 single cab base 4x4
    Bed mat, cleats, scangauge, new headlight bulbs, weather techs, more to come
    my in dash 4wd light doesnt come on anymore anyone know why and how i can correct this problem
     
  2. Jan 11, 2011 at 4:31 PM
    #2
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
  3. Jan 11, 2011 at 6:40 PM
    #3
    bivey

    bivey Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31456
    Messages:
    416
    Gender:
    Male
    Mine doesn't come on every time I put it in 4wd. Maybe if you get yours figured out. I can figure mine out.
     
  4. Jan 12, 2011 at 4:20 PM
    #4
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    do you feel it engage?
     
  5. Jan 12, 2011 at 5:56 PM
    #5
    bivey

    bivey Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31456
    Messages:
    416
    Gender:
    Male
    Yes. Its like the bulb has a short in it.
     
  6. Jan 12, 2011 at 5:58 PM
    #6
    malander

    malander That's some tight butthole

    Joined:
    May 6, 2010
    Member:
    #36656
    Messages:
    2,424
    Gender:
    Male
    First Name:
    max
    Missouri
    Vehicle:
    01 limited trd 4x4
    deck plate mod,jba cat back,bilstein 5100's,ome 883 springs, Allpro expos, allpro U-bolt flip kit, 10" Bilstien 5150 shocks, custom lower shock mounts
    i have the same thing, sometimes it lights up sometimes it doesnt but everytime i feel it engage
     
  7. Jan 12, 2011 at 7:52 PM
    #7
    beefcake

    beefcake J-rob

    Joined:
    May 25, 2010
    Member:
    #37816
    Messages:
    830
    Gender:
    Male
    First Name:
    J-Rob
    Central California
    Vehicle:
    98 4WD V6
    Debadged,Deck Plate mod, Helix throttle body spacer, magnaflow two chamber, smoked corner marker lamps, cb radio, smoked headlights, grillcraft mesh grill, URD short throw shifter, ultagauge, billstein 5100 front struts, spidertrax 1.25 spacers on all four
    screw the light, just listen to your truck, you'll know if its in 4wd or not
     
  8. Jan 14, 2011 at 6:43 PM
    #8
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    time to tear apart your dash and replace the light then to see if it solves the problem. Just because the light isnt on, doesnt mean your not in 4wd though. it just reminds you, should you forget (somehow). Id say replace it if you have a really boring afternoon ahead of you :)
     
To Top