1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4wd not workin?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 808army, Dec 29, 2011.

  1. Dec 29, 2011 at 2:10 PM
    #41
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    I got hour befor wrk who else want add dum comment? I ask for advice not stupid comment. ill trow on my stocks this weekend see if 4wd or biger tires is cause of it. seem like I better off asking some one in person about my question. thanks guys
     
  2. Dec 29, 2011 at 2:13 PM
    #42
    MyYota05

    MyYota05 Well-Known Member

    Joined:
    Aug 6, 2010
    Member:
    #41304
    Messages:
    481
    Gender:
    Male
    Muskogee, Oklahoma
    Vehicle:
    2005 Toyota Prerunner w/ TRD Offroad Pkg.
    3'' Lift Kit, Bed Rug Liner, Black Rims
  3. Dec 29, 2011 at 2:21 PM
    #43
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    im not fan body lift but was free
     
  4. Dec 29, 2011 at 2:24 PM
    #44
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,823
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    Front diff problem? Anyone?

    Which island you from 808?
     
  5. Dec 29, 2011 at 2:29 PM
    #45
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    kauai. 4wd works just truck wont move from stop. stall out no matter 1st gear or I try backup
     
  6. Dec 29, 2011 at 2:37 PM
    #46
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,823
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    Sounds like a tranny problem, if it doesn't move I wouldn't try revving that high..don't want the diff to explode

    Got a shop you can go to?

    Still cursing the guys that canceled the superferry, I like try go mudding in some kauai red dirt!
     
  7. Dec 29, 2011 at 2:42 PM
    #47
    berg2065

    berg2065 Well-Known Member

    Joined:
    Jul 17, 2011
    Member:
    #60035
    Messages:
    115
    Gender:
    Male
    Phoenix
    Vehicle:
    11 reg cab 4x4
    5100's set at .85,eibachs, LR uca's, toytec 1.5" aal, ride rite bags, receiver hitch, ARE cap with bedrug, Thule rack, wet-okole cover, ultragauge, kenwood dnx5180 navi/receiver, ss rubi404 running factory doors and JL8
    Op...does the truck drive ok in 2wd?
     
  8. Dec 29, 2011 at 2:43 PM
    #48
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    ya I know I never wanted pop clutch new tacomas not built like older ones. ya there only one toyota shop here. so I try with stocks first see if truck can move them.
     
  9. Dec 29, 2011 at 2:44 PM
    #49
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    yes 2wd work good elockers work fine too.
     
  10. Dec 29, 2011 at 2:47 PM
    #50
    holyfield19

    holyfield19 GO TIGERS!

    Joined:
    Jan 13, 2011
    Member:
    #49179
    Messages:
    2,361
    Gender:
    Male
    First Name:
    Bob
    South Carolina
    Vehicle:
    06 DC TRD SR5 Sport 4X4
    LED lights inside and out,weathertech floor covers/window visors,17" Konig countersteer, 285/65 Nitto Trail Grapplers, Lifted, debadged,Satoshi. 10 disc cd changer. scanguage II. black tail lights, black headlights w/ retro murimotos. wet okoles up front. URD SS, and throw out bearing. USA Spec iPod adapter. OME full lift kit w/ Dakars. ATO shackle flip. Light Racing UCA's. Flyzeye V2W.
    engrish...por favor!
     
  11. Dec 29, 2011 at 2:48 PM
    #51
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    search youtube. powerline trails crazy vids and kalaheo dam.
     
  12. Dec 29, 2011 at 2:49 PM
    #52
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    rahja tat
     
  13. Dec 29, 2011 at 2:52 PM
    #53
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,823
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    1st gens are the shit :D

    try the stocks, if it still doesnt work take it in (unless you're comfortable with doing all that)

    doesnt sound like it's the tires though
     
  14. Dec 29, 2011 at 2:54 PM
    #54
    holyfield19

    holyfield19 GO TIGERS!

    Joined:
    Jan 13, 2011
    Member:
    #49179
    Messages:
    2,361
    Gender:
    Male
    First Name:
    Bob
    South Carolina
    Vehicle:
    06 DC TRD SR5 Sport 4X4
    LED lights inside and out,weathertech floor covers/window visors,17" Konig countersteer, 285/65 Nitto Trail Grapplers, Lifted, debadged,Satoshi. 10 disc cd changer. scanguage II. black tail lights, black headlights w/ retro murimotos. wet okoles up front. URD SS, and throw out bearing. USA Spec iPod adapter. OME full lift kit w/ Dakars. ATO shackle flip. Light Racing UCA's. Flyzeye V2W.
    sorry man. read the post, looks like you are txting from a cell. no worries.
     
  15. Dec 29, 2011 at 3:09 PM
    #55
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,177
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Make sure your parking brake is off.
     
  16. Dec 29, 2011 at 3:32 PM
    #56
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    yes I am on doing this on cell. yes brakes off no point use them in sand truck wont roll away.
     
  17. Dec 29, 2011 at 5:44 PM
    #57
    staticsquelch

    staticsquelch Big things have small beginnings

    Joined:
    May 23, 2011
    Member:
    #57102
    Messages:
    917
    Gender:
    Male
    First Name:
    Steve
    Goodyear
    Vehicle:
    2012 TRD O.R. 4x4
    Full OME w/ Dakar's, 17" Black Rock Series 937 Wheels, BFG KM2's 285/70/17, and other stuff....
    Anyone else have a headache?
     
  18. Dec 29, 2011 at 5:44 PM
    #58
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,823
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    pidgin, brah
     
  19. Dec 29, 2011 at 7:06 PM
    #59
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,450
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    The truck rolls fine in 2wd but won't in 4wd? Start by checking the front drive shaft to make sure there is nothing wrong with the u-joints. It sounds like you are getting some serious driveline binding.
     
  20. Dec 30, 2011 at 1:54 AM
    #60
    808army

    808army [OP] Active Member

    Joined:
    Dec 29, 2011
    Member:
    #69556
    Messages:
    41
    Gender:
    Male
    tryed truck in more compact sand. moves but still gota pop the clutch. still bogs out wen let go of clutch im clue less now. should just stayed with my 1st gen take more beating. -.-
     
To Top