1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 dash light flashing no T-case engagement

Discussion in 'Technical Chat' started by Cookie850, Dec 5, 2011.

  1. Dec 5, 2011 at 3:25 PM
    #1
    Cookie850

    Cookie850 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68071
    Messages:
    6
    Gender:
    Male
    Remember the ALAMO!
    Vehicle:
    05 Radio Flyer
    Rite arch brush guard black American racing rims and badging removed
    Tried to engage my 4 wheel drive and the symbols on the dash flashed and the t-case never engaged tried turning off truck 3-4 times but same out come any ideas?
     
  2. Dec 5, 2011 at 3:27 PM
    #2
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    Did you try rolling forward or backward? driving in a straight line? Did you try doing anything that is suggested in the Owners manual is what I am trying to ask.
     
  3. Dec 5, 2011 at 3:28 PM
    #3
    BulletToothTony

    BulletToothTony Space for rent

    Joined:
    Feb 20, 2008
    Member:
    #4833
    Messages:
    12,911
    First Name:
    You can call me Susan if it makes you happy.
    Dont you have a prerunner? Because if so I think i found your problem lol

    Seriously though try turning slightly to get it to lock in....
     
  4. Dec 5, 2011 at 3:30 PM
    #4
    GreatBasinTaco

    GreatBasinTaco Well-Known Member

    Joined:
    Nov 22, 2010
    Member:
    #46559
    Messages:
    153
    Gender:
    Male
    First Name:
    Mike
    Reno, NV
    Vehicle:
    2010 TRDOR MGM DCSB
    ARB bumper, OME 886's, Dakars, lr ucas, 1 piece driveshaft, softopper, 255/85 KM2, 60" hi-lift with custom mounts, thule roof rack, BAMF sliders, Allpro rear w/ dual swingout
  5. Dec 5, 2011 at 3:31 PM
    #5
    GP3

    GP3 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54719
    Messages:
    1,104
    Gender:
    Male
    California
    Vehicle:
    4X4 TRD Off Road
    Front: stock suspension, 12" wide fiberglass fenders Rear: stock suspension, 10" wide fiberglass fenders
    Read the owner's manual and/or quick reference card in your visor.

    See if that helps.
     
  6. Dec 5, 2011 at 4:03 PM
    #6
    Cookie850

    Cookie850 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68071
    Messages:
    6
    Gender:
    Male
    Remember the ALAMO!
    Vehicle:
    05 Radio Flyer
    Rite arch brush guard black American racing rims and badging removed
    Did everything in the owners manual, and tried going back and foward. No luck I know when I had my short wide Chevy 4x4 when it would get cold the actuator would stick and it wouldn't engauge could that be it
     
  7. Dec 5, 2011 at 4:04 PM
    #7
    Cookie850

    Cookie850 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68071
    Messages:
    6
    Gender:
    Male
    Remember the ALAMO!
    Vehicle:
    05 Radio Flyer
    Rite arch brush guard black American racing rims and badging removed
    And tried the fuse all are good
     
  8. Dec 5, 2011 at 4:11 PM
    #8
    Cookie850

    Cookie850 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68071
    Messages:
    6
    Gender:
    Male
    Remember the ALAMO!
    Vehicle:
    05 Radio Flyer
    Rite arch brush guard black American racing rims and badging removed
    Bullet tooth tony good one lol yeah I havent changed it im new to tacos so still wet behind the ears, I bought the truck disrobed so.. Eh but tried that and nothing going to suck it up and go to the dealer tomorrow A.M.
     
  9. Dec 11, 2011 at 2:46 PM
    #9
    Isthatahemi

    Isthatahemi Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16582
    Messages:
    1,156
    Gender:
    Male
    Vehicle:
    TRD OFF ROAD
    BFG AT's, Weathertechs, Hoppy's brake controller.
    Toyota sometimes has issues with the 4X4 actuator in cold weather. Mine did....Warrantied,,,,
     
  10. Dec 12, 2011 at 4:04 PM
    #10
    [eric]

    [eric] Well-Known Member

    Joined:
    Feb 11, 2009
    Member:
    #13502
    Messages:
    139
    Gender:
    Male
    First Name:
    Eric
    Bend, OR
    Vehicle:
    2005 Tacoma TRD OFF Road
    Mine does the same thing. Some times I have to come to a complete stop and then it engages. Pretty annoying. Same thing happens sometimes when disengaging too.

    I have been leaning towards the actuator from previous research but I do not know how to fix it myself.
     
  11. Dec 13, 2011 at 1:32 PM
    #11
    Cookie850

    Cookie850 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68071
    Messages:
    6
    Gender:
    Male
    Remember the ALAMO!
    Vehicle:
    05 Radio Flyer
    Rite arch brush guard black American racing rims and badging removed
    The dealership told me it was a clutch switch. so i had it replaced and wished i would have just did the FJ T-Case swap
     
To Top