1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 light?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by lennythetaco, Sep 13, 2010.

  1. Sep 13, 2010 at 6:33 PM
    #1
    lennythetaco

    lennythetaco [OP] Active Member

    Joined:
    Jul 16, 2009
    Member:
    #19772
    Messages:
    41
    Gender:
    Male
    hey the signal on the dash that goes on when my car is in 4 wheel drive never turned off even tho the car is not in 4x4 any more. Its been 3 days and never goes away. Any help?
     
  2. Sep 13, 2010 at 6:49 PM
    #2
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    9,320
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    Does it engage back into 4hi?
    Is it a solid light or flashing?
     
  3. Sep 14, 2010 at 3:02 PM
    #3
    lennythetaco

    lennythetaco [OP] Active Member

    Joined:
    Jul 16, 2009
    Member:
    #19772
    Messages:
    41
    Gender:
    Male
    it does not switch back into 4x4 and the light is flashing
     
  4. Sep 15, 2010 at 4:56 AM
    #4
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    9,320
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    My truck did the same thing @ 16k & it was the actuator. Nothing would make it switch back into 4hi o 4 lo. One day it worked the next day it didn't. Toyota fixed mine under warranty.
     
To Top