1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 making noise while driving in snow.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Fabulous, Dec 7, 2009.

  1. Dec 9, 2009 at 7:35 AM
    #21
    IrishPilot

    IrishPilot Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19104
    Messages:
    810
    Gender:
    Male
    MN
    Vehicle:
    09 TRD Off-Road 4x4 Double Cab
    I would agree...and no noises today. We are currently getting our Blizzard on, and damn if 4x4 isnt incredible. I love this truck more every week.
     
  2. Dec 9, 2009 at 7:58 AM
    #22
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,045
    Gender:
    Male
    First Name:
    Colton
    MT recently relocated to Willmar, MN
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    TRD Cold Air Intake, rear cat delete with Aero Turbine 2525, Maglite mount mod, white LED's all around, white gauges w/blue needles, Tinted Tails, Morimoto 32" XBAR LED Bar, Truxedo Lo-Pro QT Tonneau, Pioneer AVIC X-920 BT touchscreen, FX-R Retrofit, LR UCAs, OME 3" Lift w/ Dakar leafs, DTLT Headers, Walbro 255 fuel pump, TRD S/C, Hankook Dynapro ATM tires
    Yeah, I have a 4X4 auto, and we have had some snow and serious cold here in Montana and I don't notice any kind of whining coming from the 4X4. Just gotta put my foot a little deeper in the throttle to do the same work...
     
  3. Dec 10, 2009 at 1:11 PM
    #23
    SubZombie

    SubZombie Well-Known Member

    Joined:
    Jul 2, 2009
    Member:
    #19206
    Messages:
    340
    Gender:
    Male
    South East
    Vehicle:
    09 DC TRD Off Road 4x4 Barcelona Red
    Also remember you are supposed to drive the truck in 4HI for atleast 10 miles every month to keep everything lubricated. Most people do it on straight parts of the highway where the speed limit isn't too high.

    Could be that it hasn't been used enough and isn't properly lubricated...
     
To Top