1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 problem

Discussion in 'General Automotive' started by Fiddy, Mar 14, 2011.

  1. Mar 14, 2011 at 12:20 PM
    #1
    Fiddy

    Fiddy [OP] Well-Known Member

    Joined:
    Mar 14, 2011
    Member:
    #53008
    Messages:
    108
    Gender:
    Male
    First Name:
    Justin
    Phoenix
    stock
    Hello im justin and no i don't have a taco :(
    just dont have the money for one now.
    my friend uses this site and i noticed it had a lot of useful people on this site
    so thought i would see if anyone could help me with a problem

    i recently bought a 98 ford ranger 4x4
    and i noticed that i was having a problem with my 4x4 not working properly
    i looked up online to see if others had 4x4 problems on their rangers
    and i found out that 98-00 was not to good with ranger 4x4s :(

    so the thing is i can feel it going in 4x4 (transfer case i think) working fine
    but its something with the vacuum line/hub

    http://www.therangerstation.com/tech_library/AVM_hub_swap.htm
    anyone know if this would fix my problem?
    if not, what would?

    think for any helpful tips :D
     
  2. Mar 14, 2011 at 2:00 PM
    #2
    kirkofwimbo

    kirkofwimbo Say no to Bro

    Joined:
    Jul 17, 2010
    Member:
    #40338
    Messages:
    1,965
    Gender:
    Male
    First Name:
    Clayton
    Austin, TX
    Vehicle:
    '07 DCSB SR5 4x4
    It's got LSD man.....
    Make sure that you can get the truck into low range. if it goes into low range the t-case is good, and it seems like those hubs would probably be a good solution. please take this with a grain of salt, as i am no where near an expert. I'm sure someone else will have some light to spread on it
     
  3. Mar 15, 2011 at 5:20 PM
    #3
    Fiddy

    Fiddy [OP] Well-Known Member

    Joined:
    Mar 14, 2011
    Member:
    #53008
    Messages:
    108
    Gender:
    Male
    First Name:
    Justin
    Phoenix
    stock
    ya im pretty sure the t-case is fine, just the vacuum line or something is bad
    and just doesnt want to put it in 4x4

    so im guess (wanting someone to confirm this ) that those manual hubs would fix my problem and ill just have to manual put in 4x4 ( what would not be to much of a problem for me as long as my 4x4 works ) and i could still put in 2wd

    i dont wanna lock my hubs or w/e to be 4x4 all the time
     
  4. Mar 15, 2011 at 10:41 PM
    #4
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,980
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    Get a Taco... Our son has a 4x4 Ranger, and the 4WD doesn't work on his, either... ADD issues, I think???
     
To Top