1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 switch

Discussion in '2nd Gen. Tacomas (2005-2015)' started by chopper, Apr 10, 2011.

  1. Apr 10, 2011 at 3:24 PM
    #1
    chopper

    chopper [OP] ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    well my 4x4 wont do anything no light no nothing i took the whole switch out its one piece do u think this is bad or what?
     
  2. Apr 10, 2011 at 3:27 PM
    #2
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,592
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    could be the Tcase shift actuator. or maybe check some fuses?
     
  3. Apr 10, 2011 at 3:29 PM
    #3
    chopper

    chopper [OP] ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    it did this about 2 weeks ago it wouldnt do nothing then the next day it was fine until yesterday then nothing again
     
  4. Apr 10, 2011 at 3:47 PM
    #4
    chopper

    chopper [OP] ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    just checked all fuses there fine
     
  5. Apr 11, 2011 at 5:31 AM
    #5
    Brewman

    Brewman Member

    Joined:
    Mar 28, 2011
    Member:
    #53918
    Messages:
    7
    Gender:
    Male
    Minneapolis, MN
    Vehicle:
    2011 Access Cab 4X4
    If your fuses are all okay, get the truck checked by a shop that can diagnose the problem. Or you can try replacing the switch and maybe you'll get lucky. But if that doesn't solve the problem, you'll likely need to take it in anyway. Same thing happened on my Ranger. No action when switching into 4WD. Was some module- cost about $200 at the Ford dealer. YMMV.
     
  6. Apr 11, 2011 at 5:44 AM
    #6
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,840
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Problems like this make me want the old floor shifter back... Sure they were inconvenient and you had to wrestle with them at times. BUT, no funky electronics, no switches, no relays, no lights, no buzzers, it was either engaged or it wasn't.
     
  7. Apr 11, 2011 at 9:40 AM
    #7
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,592
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    At some point I will have Real shifters again. :spy:
     
  8. Apr 11, 2011 at 9:51 AM
    #8
    WATacoRider

    WATacoRider Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26479
    Messages:
    540
    Gender:
    Male
    Vehicle:
    TRD Sport 4x4
    pretty sure the stock 4WD switch never lit up, unless you bought the LED board here.
     
  9. Apr 11, 2011 at 10:13 AM
    #9
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    I believe he meant no lights in the instrument cluster.
     
  10. Apr 11, 2011 at 3:59 PM
    #10
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,946
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  11. Apr 17, 2011 at 7:39 AM
    #11
    chopper

    chopper [OP] ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    it was the switch had to get part from dealer not bad price 44 dollars
     
  12. Apr 23, 2011 at 10:33 AM
    #12
    chopper

    chopper [OP] ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    :help::frusty:well i put in a new switch about a week ago and was working fine NOW THE DAM THING IS DOING IT AGAIN
     
  13. Apr 23, 2011 at 5:28 PM
    #13
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,145
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    OK here is a good one my 2011 will not go into 4W low says it is but it lies. And then it won't shift out of 4low even says 4 low when the switch is in 2W or 2H and in 4H it beeps at me and blinks I tried every thing to get it to shift out up and down the drive way backing up even jacked it up and yes indeed it's in 4H. I needed to drive the damn thing the next day about 300 miles 4 wheel drive or not but there was no way I was going to put up with the noise so I disconnected the connection at the transfer case noise went away but it blinked faster. Switched it off, the next morning I hooked it up figuring I would drive it for a few miles and it shifted right out of 4W go figure any way I'll let you know what they find it's only got about 4,000 miles on it.
     
  14. Apr 24, 2011 at 8:52 AM
    #14
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,946
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    Why are you even touching anything? The truck is new, under warranty... if it can't be driven, then let your dealer tow it to them to fix! (Did you ever read the card in your sun visor or owners manual on how to use L4?) Truck must be in NEUTRAL (not Park) or if manual tranny, the clutch must be depressed... to go into or out of L4. If not, beeps and blinks is all you get.
     
  15. Apr 24, 2011 at 9:02 AM
    #15
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,684
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I have to agree .
     
  16. Apr 24, 2011 at 5:39 PM
    #16
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,946
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    That's nice to hear! :)
     
  17. Apr 25, 2011 at 6:25 AM
    #17
    romafern

    romafern Well-Known Member

    Joined:
    Mar 15, 2010
    Member:
    #33279
    Messages:
    654
    Gender:
    Male
    First Name:
    Rob
    Olympia, WA
    Vehicle:
    stock and very pissed about the issues
    Machine gun mount. Would love to blow the shit out of it since it has nothing but issues. QA at Toyota USA is shit. Start making them in Japan for Christ's Sake!
    ^^^^ x 399.9k
     
  18. Apr 25, 2011 at 3:43 PM
    #18
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,145
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    I guess you don't mind the damn thing beeping at you for 300 miles you unplug it the noise goes away. Yes I can read that is kind of important in order to get a masters degree and no, no matter what I do instructions or not it does not go into low 4 wheel drive. The bottom line it is broken and yes the dealer is going to fix it Friday don't give me any shit about driving it in 4 wheel drive until you read your manual and see what Toyota says about driving the truck once a month in 4 wheel drive.
     
  19. Apr 25, 2011 at 3:54 PM
    #19
    Norcan

    Norcan What we don't have we make.

    Joined:
    Mar 14, 2011
    Member:
    #53039
    Messages:
    84
    Gender:
    Male
    First Name:
    Jerry
    Elora, ON Canada
    Vehicle:
    11 Tacoma Double Cab TRD
    Bakflip F1, BakBox, Sportwing Colour matched door mouldings, Weathertech floor liners, Toyota running boards,Toyota Hood Deflector,Pop N Lock power tailgate lock, Custom Otterbox defender mount for IPhone 4, Blu Logic Large button kit, BonGiovi DPS, fog light on with parking light low beam and high beam mod, TRD Exhaust, Muth heated signal mirrors, Liquid Metal Rhino Wheels in Black!, Redline Elite hoodlifts, EZ down tailgate,
    Well doesn't that just suck!!! Too bad the person that writes the manual has no idea how to use the thing they right about most of the time. LOL Hope the stealership get you going soon.
     
  20. Apr 25, 2011 at 4:07 PM
    #20
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,684
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Just don't take any corners
     
To Top