1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 tacomas with vibe

Discussion in '2nd Gen. Tacomas (2005-2015)' started by deadbolt, Jun 17, 2011.

?

4x4 with front end vibe

Poll closed Jul 17, 2011.
  1. Yes

    14 vote(s)
    53.8%
  2. No

    12 vote(s)
    46.2%
  1. Jun 17, 2011 at 11:33 PM
    #1
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    How many of you 4x4s out there are experiencing vibes coming from the front driver side. Im experiencing a vibe coming from the floorboard around 35-40mph and believe its the front differential bearing wearing out. Ive taken it to toyota but everytime i have no luck with getting it replaced.
     
  2. Jun 17, 2011 at 11:35 PM
    #2
    RacerAV

    RacerAV Well-Known Member

    Joined:
    Feb 28, 2011
    Member:
    #52049
    Messages:
    1,330
    Gender:
    Male
    OC, CA
    Vehicle:
    '09 DCSB4x4 (sold)
    havent noticed anything like that yet...
     
  3. Jun 17, 2011 at 11:48 PM
    #3
    Krazie Sj

    Krazie Sj Resident Jackass

    Joined:
    Oct 9, 2008
    Member:
    #9849
    Messages:
    13,686
    Gender:
    Male
    First Name:
    Power Serge
    LV-426 (Acheron)
    Vehicle:
    07 TRD Off Road 4x4
    Borla Catback Exhaust, Airaid Short Ram Intake, 285x75R16 Mickey Thompson MTZs, 16" Konig Countersteer rims, ARB Bumper, All Pro LT w/Walker Evan Shocks front and back, All Pro expedition leaf pack, 10,000lb Superwinch, Intake Manifold Spacer, Bed Rack with ARB RTT, Rotopack and Hi Lift mounted, Husky Liner mats and an air freshener from 1995.
    Heck yeah.
     
  4. Jun 17, 2011 at 11:54 PM
    #4
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    any plans to get it fixed? or just ignoring it?
     
  5. Jun 18, 2011 at 8:30 AM
    #5
    Krazie Sj

    Krazie Sj Resident Jackass

    Joined:
    Oct 9, 2008
    Member:
    #9849
    Messages:
    13,686
    Gender:
    Male
    First Name:
    Power Serge
    LV-426 (Acheron)
    Vehicle:
    07 TRD Off Road 4x4
    Borla Catback Exhaust, Airaid Short Ram Intake, 285x75R16 Mickey Thompson MTZs, 16" Konig Countersteer rims, ARB Bumper, All Pro LT w/Walker Evan Shocks front and back, All Pro expedition leaf pack, 10,000lb Superwinch, Intake Manifold Spacer, Bed Rack with ARB RTT, Rotopack and Hi Lift mounted, Husky Liner mats and an air freshener from 1995.
    I turn my music up.


    I'm planning on taking it to the dealership and see if they'll fix it under warranty.
     
  6. Jun 18, 2011 at 11:08 AM
    #6
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    hahah nice. do you know for sure if its the front diff? and good luck with the stealership. i had no luck
     
  7. Jun 18, 2011 at 11:08 AM
    #7
    ckeeton

    ckeeton Bazinga

    Joined:
    Sep 7, 2010
    Member:
    #42853
    Messages:
    1,550
    Gender:
    Male
    First Name:
    Chris
    Duluth, GA
    Vehicle:
    2011 DC Trd Sport Gray
    trd sport with avid off road light bar, avid rock sliders. OEM roof rack, 12' LED light bar, and Sock monkey decals.
    nothing here.
     
  8. Jun 18, 2011 at 11:37 AM
    #8
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,951
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    Never on my three trucks had a vibe... Tire out of balance maybe? A patch of dry mud (like on My Cousin Vinny)?
     
  9. Jun 18, 2011 at 11:39 AM
    #9
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Gerard doesn't off-road. :)
     
  10. Jun 18, 2011 at 11:43 AM
    #10
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,951
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    Mud... like a mud puddle... not all roads/ driveways are paved... it was just a thought to consider. :cool:
     
  11. Jun 18, 2011 at 4:03 PM
    #11
    pootermobile

    pootermobile Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47184
    Messages:
    156
    Gender:
    Male
    Florida
    Vehicle:
    06 DBL cab 4WD V6 6-speed Debadged
    De-Flapped, All-Weather Floor Mats, Blue LED dome light, De-badged, BMW shift knob, 8K HIDs in headlights and fogs, Fog light relay MOD, 3" Coil-spring spacers, 1.5" rear blocks, 17" ProComp 7033s, 285/70R17 Nitto Terra Grapplers, Ebay 7" touch screen head unit, TEKstyle snap button tonneau cover
    I had this problem: vibration coming from the front end(felt it more in the steering wheel than the seat). It would start about 35-40 and kinda get better by 60, but still there. thought it was the wheel bearing so i broke it all down and there was a bunch of mud caked up in the rotor. phew! Dont have to replace wheel bearings!
     
  12. Jun 18, 2011 at 4:05 PM
    #12
    Hunter500ky

    Hunter500ky Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Mine started after lift, still hammering out the small things that need to be fixed will let ya know if I find it!

    I have mud caked underneath as well so that might be it!
     
  13. Jun 18, 2011 at 5:53 PM
    #13
    06silverbullet

    06silverbullet Active Member

    Joined:
    Jan 18, 2011
    Member:
    #49455
    Messages:
    35
    Gender:
    Male
    Salem, SC
    Vehicle:
    2011 Sport DC 4X4
    3" Toytec w/ AAL's. GT Covers seat covers, Weathertech floorliners, 3M tint, Century Ultrasport cap w/ Yakima load warrior basket.
    this is caused by the output bearing in the front diff. Same thing with my 06. was gonna be 2,000 at dealer. Just traded for a 2011. Crappy setup on these trucks. Mine had 80,000 miles on it when I lifted it, thats when I noticed it. Even replaced both front wheel bearings and rotors, didn't help at all, but the bearings were shot anyway!!!
     
  14. Jun 18, 2011 at 6:38 PM
    #14
    sechsgang

    sechsgang Well-Known Member

    Joined:
    Oct 18, 2007
    Member:
    #3112
    Messages:
    361
    Gender:
    Male
    Vehicle:
    06 DC TRD OR 4WD 6spd
    Mine showed up right after putting 5100's in at 1.75".
    One dealer does not hear / feel it, another says it's the lift. It has been doing this now for 3 years and 35K miles, and it has not gotten any worse.
    I have the feeling that most lifted Tacomas have it. Some people who post here may have it even and not feel it. As with the dealerships, about 50% of people I ride with / let the truck ride do not feel it. The other 50% feel it.
    We are talking about the vibe that goes away when you switch into 4WD, right?
     
  15. Jun 18, 2011 at 6:56 PM
    #15
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Yep. That's good to hear that it has not gotten worse after that long.
     
  16. Jun 18, 2011 at 7:13 PM
    #16
    sechsgang

    sechsgang Well-Known Member

    Joined:
    Oct 18, 2007
    Member:
    #3112
    Messages:
    361
    Gender:
    Male
    Vehicle:
    06 DC TRD OR 4WD 6spd
    And to add: I have not heard of a failure because of that yet. Have I missed that? There is a post on TN, pages and pages long. No failures, but many people with many miles and many years with the problem.
    Some had their diffs replaced, and the vibe came back shortly thereafter.
    I have decided to just live with it. I really doubt it will cause a failure.
     
  17. Jun 18, 2011 at 7:17 PM
    #17
    NoDrAmA357HK

    NoDrAmA357HK Well-Known Member

    Joined:
    Feb 3, 2011
    Member:
    #50474
    Messages:
    335
    Gender:
    Male
    First Name:
    Michael
    North Carolina
    Vehicle:
    2011 Timberland Mica DBL CAB 4x4 TRD Sport
    3" Pro Comp w/ AAL, 17x9 -6 Offset 4.75 Backspace Pro Comp 7033, LT285/70/17, Xtreme M/T Pro Comp - 67285

    According to the lemon law...if fixed 3 times ....suppose to give you a new one....?
     
  18. Jun 18, 2011 at 7:35 PM
    #18
    sechsgang

    sechsgang Well-Known Member

    Joined:
    Oct 18, 2007
    Member:
    #3112
    Messages:
    361
    Gender:
    Male
    Vehicle:
    06 DC TRD OR 4WD 6spd
    The OP stated that nothing was fixed, though.
    Getting to use the lemon law is very tough in most cases anyway.
     
  19. Jun 18, 2011 at 8:20 PM
    #19
    Krazie Sj

    Krazie Sj Resident Jackass

    Joined:
    Oct 9, 2008
    Member:
    #9849
    Messages:
    13,686
    Gender:
    Male
    First Name:
    Power Serge
    LV-426 (Acheron)
    Vehicle:
    07 TRD Off Road 4x4
    Borla Catback Exhaust, Airaid Short Ram Intake, 285x75R16 Mickey Thompson MTZs, 16" Konig Countersteer rims, ARB Bumper, All Pro LT w/Walker Evan Shocks front and back, All Pro expedition leaf pack, 10,000lb Superwinch, Intake Manifold Spacer, Bed Rack with ARB RTT, Rotopack and Hi Lift mounted, Husky Liner mats and an air freshener from 1995.
    Yeah, it goes away in 4hi so it's the diff.


    Plus there a good amount of play in the front axle.
     
  20. Jun 18, 2011 at 8:27 PM
    #20
    headhunter247

    headhunter247 Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10013
    Messages:
    1,394
    Gender:
    Male
    St. Louis, MO area
    Vehicle:
    13 Taco Double Cab TRD
    Bilstein 5100's all around, front set at 2.5", Toytec AAL, 265/75/16 Duratracs, Pro Comp 5001, Weathertech's, AVS In Channel Visors, Nokya Hyper Yellow fogs, CB Set up, Color matched grill surround, ATC Camper Shell with Yakima Racks, SOS Concepts Regular Rear Bumper.
    I had the vibe for a long time. Replaced both front hub bearings drivers and passenger and it's gone-- to the tune of almost $1000. I drove with the vibes for at least 7k- 10k miles before they got to where they sounded serious.
     
To Top