1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100 and OME 885 install problems. HELP!!

Discussion in 'Suspension' started by jakeworthy, Oct 20, 2012.

  1. Oct 20, 2012 at 5:44 PM
    #41
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    Yes. I mean then were in my truck when I bought them and as far as I can tell they are. I don't think the suspension was messed with before I got it.
     
  2. Oct 20, 2012 at 5:58 PM
    #42
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    6,349
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport
    Things and stuff and such
    Dude I'm stumped. From the pictures everything looks fine. But with that much lift something is definetely not right. I wish I could help more but I dont' know what to tell you.
     
  3. Oct 20, 2012 at 5:59 PM
    #43
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    22,155
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    X2

    The height doesn't add up
     
  4. Oct 20, 2012 at 6:04 PM
    #44
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    thanks guy for anything. idk what else to do besides take it to a off road shop to have them look at it. was just trying avoid paying someone to do something i could do,but obviously i cant do it right or something! very frustrating.
     
  5. Oct 20, 2012 at 6:04 PM
    #45
    CayucosTacoma

    CayucosTacoma Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    4,659
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/Santa Barbara CA
    Vehicle:
    1998 Tacoma, 4x4 5 Speed, V6
    Specs in the Build Thread
    yeah idk after what was discussed through PM everything looks right as far as i can tell
     
  6. Oct 20, 2012 at 6:07 PM
    #46
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    6,349
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport
    Things and stuff and such
    I think your best bet is to call up whoever you bought them from (I'm assuming you bought them new from a vendor), explain the situation and see what they say.
     
  7. Oct 20, 2012 at 7:03 PM
    #47
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    I got the coils fr toytec
     
  8. Oct 20, 2012 at 9:05 PM
    #48
    fyremanpat

    fyremanpat Well-Known Member

    Joined:
    Sep 20, 2012
    Member:
    #87333
    Messages:
    349
    Gender:
    Male
    First Name:
    Pat
    757
    Vehicle:
    2013 DC LB TRD Sport w/Entune
    OME 886x and 5100's all the way around. Toytec AAL. Phillips x-treme vision headlights. 886 reverse lights. Borla exhaust. 20% tint. Hi 6 mod. 285/65/18 Nitto TG on 18" Moto Metal 955's. Airaid intake. Scanguage2.JBA LT's.GC Grill..more to come.
    you said you drove it around in a parking lot. about how far? after lifting any truck with IFS off the ground the suspension will have to re-settle after. go over a few bumps and drive around a little more than in a parking lot...re-measure after...hopefully that helps
     
  9. Oct 20, 2012 at 9:31 PM
    #49
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,079
    Gender:
    Male
    SoCal
    Rear leaf spring tsb 5000 miles, w ac fan 26k miles, windshield creaking 28k miles- not warranty. Bad upper idler pulleys 32k miles- not warranty, Toyota Quality!
    I sit at 22 1/2 both sides. 5100`s at 0 with 885`s
     
  10. Oct 20, 2012 at 9:31 PM
    #50
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    22,155
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Exactly

    I'm at 22 1/2 , 885's , no top spacer
     
  11. Oct 20, 2012 at 9:39 PM
    #51
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,079
    Gender:
    Male
    SoCal
    Rear leaf spring tsb 5000 miles, w ac fan 26k miles, windshield creaking 28k miles- not warranty. Bad upper idler pulleys 32k miles- not warranty, Toyota Quality!
    Hmm.


    Op, more pics please

    Measure the length of the shocks too.
     
  12. Oct 20, 2012 at 10:00 PM
    #52
    JC47

    JC47 Well-Known Member

    Joined:
    Dec 3, 2010
    Member:
    #47078
    Messages:
    191
    Gender:
    Male
    British Columbia
    Vehicle:
    08 TRD Sport DCLB 4X4
    OME 885, 5100's, 1.5 AAL, DC2's, 265/75/16 Duratracs. Leer Cap, Debadged.
    Same setup here with 22.5" as well.
     
  13. Oct 20, 2012 at 10:12 PM
    #53
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    Ok. Will drive it around some tomorrow. Ya I only pulled it out out my garage to park on drive way. I will re-measure and take some pics tomorrow! Thanks guys!
     
  14. Oct 21, 2012 at 5:28 AM
    #54
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    6,349
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport
    Things and stuff and such
    ^This..... what I was trying to explain earlier.
     
  15. Oct 21, 2012 at 9:33 AM
    #55
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    22,155
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Well ?
     
  16. Oct 21, 2012 at 9:38 AM
    #56
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    Sorry man. Haven't got the chance to drive it yet. I need to run a few errinds at like 10 or 11. How many miles should I drive it before measuring again. Like 10? Or more?
     
  17. Oct 21, 2012 at 9:46 AM
    #57
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    22,155
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Try to get the suspension to operate , run some bumps , try to get it to cycle
     
  18. Oct 21, 2012 at 9:49 AM
    #58
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    Ok I hear ya. Will keep everyone posted. Thanks!
     
  19. Oct 21, 2012 at 1:10 PM
    #59
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    ok guys, so after driving around for like 5 miles. im at like 22 1/2
     
  20. Oct 21, 2012 at 1:12 PM
    #60
    jakeworthy

    jakeworthy [OP] Well-Known Member

    Joined:
    Jul 15, 2012
    Member:
    #82712
    Messages:
    268
    Gender:
    Male
    First Name:
    Jake
    Socal-HB
    Vehicle:
    05 Access Cab PreRunner
    still seems high, but maybe it will settle some more. i now realize i should have probably just left my 885's and drove it around awhile before removing them. i just couldnt believe how high it was and that it would settle that much. what do you guys propose my next plan of attack is?
     
To Top