1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100 bushings

Discussion in 'Suspension' started by Fienoma, Aug 26, 2010.

  1. Aug 26, 2010 at 10:22 PM
    #1
    Fienoma

    Fienoma [OP] Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    564
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    [​IMG]so i have a 2007 double cab tacoma and just recently got my 5100's installed .. i noticed during the install i had two big bushings and two big washers that go with them but in this picture it shows that theres 4 bushings..and im just wondering where the two small washers and bushings go...

    Brushings.jpg
     
  2. Aug 27, 2010 at 7:18 AM
    #2
    roxspin72

    roxspin72 Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,831
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    That pic is of a complete set of left & right side bushings for the shocks.
     
  3. Aug 27, 2010 at 3:23 PM
    #3
    Fienoma

    Fienoma [OP] Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    564
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    Right, so where do the two small ones go? lol
     
  4. Aug 27, 2010 at 4:36 PM
    #4
    Jones

    Jones Well-Known Member

    Joined:
    Aug 10, 2008
    Member:
    #8460
    Messages:
    239
    Gender:
    Male
    Texas DFW
    Vehicle:
    06 SSM Prerunner TRD-OFFROAD
    Front: 5100@1.75 with SR5 coils; Rear: 5100 and 1.5 Toytec aal; Tires: Hankook 265/75R16 RF08 ATM; Wheels: powdercoated off-road wheels with FJ TRD center caps
    The two smaller ones go inside each mount plate on the underside. I am guessing when you did the 5100 install that bushing might have been stuck and looked like it was part of the mount plate.
     
  5. Aug 28, 2010 at 10:32 AM
    #5
    Fienoma

    Fienoma [OP] Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    564
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    Would there be any major concerns i should have if those two bushings arent there?
     
  6. Aug 29, 2010 at 5:45 AM
    #6
    Jones

    Jones Well-Known Member

    Joined:
    Aug 10, 2008
    Member:
    #8460
    Messages:
    239
    Gender:
    Male
    Texas DFW
    Vehicle:
    06 SSM Prerunner TRD-OFFROAD
    Front: 5100@1.75 with SR5 coils; Rear: 5100 and 1.5 Toytec aal; Tires: Hankook 265/75R16 RF08 ATM; Wheels: powdercoated off-road wheels with FJ TRD center caps
    Are you sure they aren't there?

    On mine, they are stuck on. It almost feels like it is glued to the plate.

    [​IMG]
     
  7. Aug 29, 2010 at 1:06 PM
    #7
    Fienoma

    Fienoma [OP] Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    564
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    perhaps its in there ill have to take it apart next week to check.. thank you for the clarity!
     
To Top