1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100s 1.75 with no TSB

Discussion in 'Suspension' started by NLF, Jan 20, 2011.

  1. Jan 20, 2011 at 7:09 AM
    #1
    NLF

    NLF [OP] Well-Known Member

    Joined:
    Dec 9, 2010
    Member:
    #47398
    Messages:
    113
    Gender:
    Male
    First Name:
    Levi
    Minneapolis, MN
    Vehicle:
    '11 TRD Sport DC LB 4x4
    OME 884 & Bilstein 5100s @ 0, TSB Rear w/5100s, 20x8 Mamba M2 275/55/20 Geolander, Access Cover
    Just thought I would post this iphone pic up of the truck pre-tsb. I've got major lean at this point, but it will be fixed tomorrow.

    [​IMG]
     
  2. Jan 20, 2011 at 7:13 AM
    #2
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,197
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Yeah you should be good to go once you get your rear TSB done.
     
  3. Jan 20, 2011 at 7:14 AM
    #3
    Bama_TACO

    Bama_TACO ROLL TIDE!!!!!!!

    Joined:
    Aug 3, 2010
    Member:
    #41157
    Messages:
    1,020
    Gender:
    Male
    Winfield, AL
    Vehicle:
    2006 PreRunner Double Cab TRD SPORT
    Haha! Reverse rake. The TSB will fix you right up. I did a 2" AAL and set the fronts at 2.5 a couple weeks ago.
     
To Top