1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100s and harsh ride

Discussion in 'Suspension' started by toyo freak, Jan 22, 2012.

  1. Jan 22, 2012 at 4:12 PM
    #1
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    So here is the deal: I had all 4 5100s installed last year with stock coils along with a 1" block in the rear. Initially I loved the setup but now the ride is terrible. It seems the more miles I go, the more bumps I feel. Every little bump feels like I am going to break something loose. Is this common for these shocks to worsen over time, or is this something I should get checked out. Thanks
     
  2. Jan 22, 2012 at 4:16 PM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    What did you set the 5100's at in the front?
     
  3. Jan 22, 2012 at 4:16 PM
    #3
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Yea I forgot to mention fronts are set at 2.5
     
  4. Jan 22, 2012 at 4:44 PM
    #4
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I actually have heard people say the 5100's seem like they stiffen up with age. That being said, I've had mine on for a year now though and haven't noticed a difference. Your fronts are preloaded pretty heavily so I'm sure they'll ride fairly rough and your rear block can cause your leaf pack to wear out (meaning you might be riding on the overload full time which could mean a rougher ride for you).
     
  5. Jan 22, 2012 at 4:46 PM
    #5
    Sublime

    Sublime Well-Known Member

    Joined:
    Nov 14, 2009
    Member:
    #25918
    Messages:
    3,456
    Gender:
    Male
    First Name:
    Mike
    Phoenix, AZ
    Vehicle:
    08 TRD 4x4
    Icon/All Pro.....chopped for 35's
    All the more reason for coils! The stock coils don't handle the pre-load well!
     
  6. Jan 22, 2012 at 4:48 PM
    #6
    Norton

    Norton Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52729
    Messages:
    2,745
    Gender:
    Male
    First Name:
    Steve
    Monument, CO
    Vehicle:
    2013 Access Cab 4x4 V6 6MT, TRD OR & Tow Packages
    ARE Z-Series Topper, OME 885 Coils, Dakar Leafs, NitroCharger Sports; TRD Quickshifter; TRD Exhaust; aFe POWER Magnum FLOW Pro DRY S Air Filter; Goodridge SS Brake Lines; Cooper Discoverer A/T3s on FJ SE Anthracite Rims; N-Fab 6-Step Nerf Bars; MetalMiller TRD Skid; jsi's Locker Anytime & ramonortiz55's Always on Power Outlet Relay Mods; crashnburn80's Ultimate Headlight & Fog Light Upgrades (RallyLights Harnesses, Osram 85/80W H4 & Flösser 90W H11 Bulbs); ND4's Fog Light Anytime Mod; Interior & Reverse LEDs; AudioControl LC2i LOC, JL Audio XD200/2v2 Amp, Focal PS165V1 Spkrs, Sound Ordnance B-8PTD Sub, Hushmat & Foam Insulation; Ltd Auto-Dim/Compass/Temp/Backup Camera/Homelink mirror; 4Runner 4X4 & FJ Fog Light Switches; Husky Floor Liners; UltraGauge EM; Redline Tuning QuickLIFT Elite; Mobtown Offroad Locking Bed Storage Doors; Toyota Bed Mat; Toyota Bed Extender; Pop & Lock Power Tailgate Lock; SolarGard Tint; CravenSpeed Stubby Antenna; Amsoil Lubricants; Adam's Detailing Supplies
    This ^^ and new leafs, or at least AAL, instead of blocks.
     
  7. Jan 22, 2012 at 4:51 PM
    #7
    CanisLupus

    CanisLupus Well-Known Member

    Joined:
    May 17, 2011
    Member:
    #56826
    Messages:
    5,509
    First Name:
    Matt
    Ashburn | VA
    Vehicle:
    '11 DCSB 4WD / '13 Ninja 300 / '04 CRF 150F
    Setting the Bilstein's at 2.5'' with stock coils and stock UCA's is not ideal. I've heard that this can damage your suspension if you set the fronts that high without replacing other stock parts.

    -- Matt --
     
  8. Jan 22, 2012 at 8:10 PM
    #8
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Thanks for the insight guys, yea I was hoping to replace my stock coils in the future.I know the block sucks but most of the roughness is from the front. I am going to look at my uca and see if they could be hitting the coils. The weird thing is everything was comfortable and plush when I first installed everything and now it has gone south.
     
To Top