1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100s at wrong setting?

Discussion in 'Suspension' started by toyo freak, Jan 25, 2012.

  1. Jan 25, 2012 at 9:54 AM
    #1
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,502
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
  2. Jan 25, 2012 at 9:58 AM
    #2
    RoyR

    RoyR Well-Known Member

    Joined:
    May 13, 2011
    Member:
    #56577
    Messages:
    280
    Gender:
    Male
    San Diego, CA
    Billies, TSB
  3. Jan 25, 2012 at 10:00 AM
    #3
    VirginiaBound

    VirginiaBound Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,199
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
  4. Jan 25, 2012 at 10:06 AM
    #4
    The1youluv2hate

    The1youluv2hate Well-Known Member

    Joined:
    Sep 14, 2010
    Member:
    #43233
    Messages:
    2,692
    Gender:
    Male
    First Name:
    Peps
    SP... CaL
    Vehicle:
    11 TRD sPort
    5100's@1.75 Horns (Andres) Satoshi TRD cat back BHLM
    Correct they are set at 2.5
     
  5. Jan 25, 2012 at 10:54 AM
    #5
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,502
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Shouldn't there be three marks below the coil spring for them to be at 2.5 instead of two indicating 0,.85, and 1.75.
     
  6. Jan 25, 2012 at 10:57 AM
    #6
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,383
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    The spring perch covers one of the rungs.
     
  7. Feb 15, 2012 at 6:05 PM
    #7
    MattDriver

    MattDriver Member

    Joined:
    Dec 9, 2011
    Member:
    #68461
    Messages:
    18
    Gender:
    Male
    First Name:
    Matt
    Guntersville, Alabama
    Vehicle:
    Tacoma TRD offroad dcsb 4x4
    just installed mine myself and you are at 2.5
     
To Top