1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

55W Projector Retro Issues..

Discussion in 'Lighting' started by jeverich, Dec 16, 2012.

  1. Dec 16, 2012 at 1:40 PM
    #1
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    Did a full FX-R retro, with 55 Watt ballasts and Phillips 85122+ 4300k bulbs; went in around March of 2011.

    Just noticed that the light output on my driver's side has drastically reduced, and the cutoff is nearly non-existent. Kind of pissed. Passenger side is still perfect.

    This is the second set of projectors that I've had issues with from TRS. First was a set of Mini Morimotos; had them in for about 6 months, when the chromium reflective coating on the bowls began to flake off. Andrew made good on things, by sending me a set of FX-Rs for half off. Apparently, TRS stopped offering the mini's with 55W ballasts shortly after I purchased mine - due to the fact that the projectors are not large enough to effectively dissipate the heat from higher wattage ballasts.

    On vacation at the moment, so I ca't diagnose the issue right now. Hoping that it may be somethings as simple as a faded bulb, (which, quite frankly I'd still be somewhat disappointed with).

    If it turns out that the coating has again faded on the reflectors, not too sure what my solution will be. These are completely epoxied to the headlight housings, so I'll have to get a new housing.. Through some research on HID Planet, it seems like TRS had a bad batch of FX-Rs that shipped out right around when I got mine. WTF.

    Not bashing them at all, just kind of frustrated at potential lack of QC. Yes, I know that this kind of mishap is an expected risk of "retrofitting" an OEM component.

    I guess this is more of an FYI thread at the moment - to see if anyone else is having these issues. I'll update once I have time to diagnose.

    Jake

    Oh, and to keep things lively for the interim:

    [​IMG]
     
  2. Dec 16, 2012 at 1:56 PM
    #2
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,493
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Hard to blame it on TRS QC if it's an issue that comes up after the units have been in service for a while.

    Infantile failures can be blamed on poor QC, but since TRS isn't actually the manufacturer, all they can do is respond to customer issues and forward those issues to their supplier.
    If word on HIDP indicates that they are aware of a bad batch, I have no doubts that TRS will make good on the projectors.
    Unfortunately, there isn't much they can do about the housing issue, but you can get a pair of Depo housings on Amazon for under $200.
     
  3. Dec 16, 2012 at 2:06 PM
    #3
    SalmonTaco

    SalmonTaco Tasty fish in a tortilla

    Joined:
    Mar 22, 2011
    Member:
    #53488
    Messages:
    1,955
    Gender:
    Male
    First Name:
    Andrew
    Seattle
    Vehicle:
    '08 quatre roues motrices
    Brute Force bumpers, 5100s/885s, SnugTop MVP Shell, USA Spec iPod adapter, WeatherTechs, Tinted Fronts, Mud Flap chop, Tuffy Bed Box, Console Vault, Fogs anytime, ImMrYo mirror bracket, Wet Okoles, aFe Pro Dry S, PowerStop Z36 pads & drilled/slotted rotors, more shit I can't remember
    That sucks Jake - you had me thinking about doing HIDs. I hope they take care of you somehow.

    Also, nice recovery gear :)
     
  4. Dec 16, 2012 at 3:26 PM
    #4
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    I'm not worried - all of my dealings with them have been entirely positive. I'll update once I find out what is actually going on..
     
  5. Dec 16, 2012 at 3:27 PM
    #5
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    I wouldn't let this dissuade you from doing a retro - they're totally worth it! Pasrt of my issue may be due to the fact that I'm running 55W ballasts.

    Also, just bought a Sealine dry bag with that coupon!
     
  6. Dec 16, 2012 at 5:32 PM
    #6
    SalmonTaco

    SalmonTaco Tasty fish in a tortilla

    Joined:
    Mar 22, 2011
    Member:
    #53488
    Messages:
    1,955
    Gender:
    Male
    First Name:
    Andrew
    Seattle
    Vehicle:
    '08 quatre roues motrices
    Brute Force bumpers, 5100s/885s, SnugTop MVP Shell, USA Spec iPod adapter, WeatherTechs, Tinted Fronts, Mud Flap chop, Tuffy Bed Box, Console Vault, Fogs anytime, ImMrYo mirror bracket, Wet Okoles, aFe Pro Dry S, PowerStop Z36 pads & drilled/slotted rotors, more shit I can't remember
    Sweet - that should help keep your stuff dry up in AK. Glad you could put it to use.
     
  7. Apr 9, 2013 at 11:09 PM
    #7
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    Dangit... This is getting really, really old.

    Finally found the time to pull my headlights apart; I suppose this is the reason why the out put has been around the brightness of a fart for the last 6 months...

    What really sucks is that TRS told me that I wouldn't have any issues with running the FX-Rs and 55 Watt Ballasts. In fact, they pointed me in that direction after having the same exact problem with the Mini Morimotos.

    What really really sucks is that the reflector bowls are JB-Weld'd to the headlight housings.

    Composing an email to TRS soon. All of my dealings with them have been positive thus far; and I'm sure that they will make good on the situation. I know it's an acceptable risk when altering ANYTHING from OEM state... But, come on guys???

    [​IMG]

    [​IMG]
     
  8. Apr 10, 2013 at 9:01 AM
    #8
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,922
    Gender:
    Male
    I had already decided against a digital ballast and decided to go 35w Denso. I had already decided against a generic bulb and decided to go Osram CBI. This is making me reconsider a FXR 3.0 and want to go with a real OEM housing too.
     
  9. Apr 10, 2013 at 10:29 AM
    #9
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    I've been doing some snooping around on HID Planet, and it seems as though I'm not alone in the issues that I've been having.

    I was even running the Phillips 85122+'s..

    At this point I might just see if TRS will cover a set of OEM headlights and go back to halogen.

    From what I've seen, the quality of the Morimoto projectors has gone to crap.
     
  10. Apr 11, 2013 at 9:40 AM
    #10
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,922
    Gender:
    Male
    Well it looks like real OEM FX projectors with a clear lens are in my future.
     
  11. Apr 11, 2013 at 10:02 AM
    #11
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    Yeah, I'd have to agree with that one...

    TRS is prepared to offer discounting on yet another set of projectors. I'll update as things progress.
     
  12. Apr 12, 2013 at 9:33 AM
    #12
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,922
    Gender:
    Male
    You gonna get real FX projectors? Something else?
     
  13. Apr 12, 2013 at 9:34 AM
    #13
    jeverich

    jeverich [OP] Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,067
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    "Sorry to hear of the issues you're having. The 50w ballasts to sometimes cause reliability issues with some parts over the long haul.

    If you're looking to do another retrofit, you could certainly keep your working 50w ballasts, but I would recommend going to an OEM projector which have a lower failure rate than aftermarket projectors, most notable when using 50w ballasts. The RX-350, which we have on sale, would be both a solid upgrade and solve your issues I think.

    Again we could also extend a discount on the new FX-R's if that's something you'd like to do.

    Let us know and we'd be happy to help!"
     
To Top