1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

6-spd Bump Noise/Feel?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SManZ, Sep 18, 2009.

  1. Sep 18, 2009 at 4:45 AM
    #1
    SManZ

    SManZ [OP] el tráfico más lento se queda derecha

    Joined:
    Sep 15, 2009
    Member:
    #22817
    Messages:
    1,354
    Gender:
    Male
    Haymarket, VA
    Vehicle:
    '10 Supercharged 4x4 Sport 6-spd
    TRD Supercharger, King 2.5" extended travel remote-resi coilovers, OME Dakar leaf packs, King 2.5" extended travel rear shocks, Total Chaos UCAs, MBRP turndown exhaust, TRD intake, TRD Quickshifter, Goodridge SS brake lines, EBC Sport Rotors, Hawk HPS pads, TRD FJ Cruiser Special Edition 16" Anthracite Rims, Spidertrax wheel spacers, 265/75R16 A/T, Autometer oil pressure, oil temp gauges, TRD boost gauge, PLX DM-100 OBD II scanner, flexpod mounts, A-pillar gauge pods
    I just bought an '09 6-spd Prerunner and I've got 400mi on the truck now. I've noticed that when stopped and in neutral, if I shift into 1st there will be a small bump from just behind the seat. Its felt more than heard. I also feel/hear it as I shift through the gears when I have the clutch in and engage the next gear. Is this just the synchros working or should I take it in?

    -Thanks!
     
To Top