1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

6 spd manual....1st gear pops

Discussion in 'New Members' started by BlackpearlGA, Oct 11, 2009.

  1. Oct 11, 2009 at 8:30 PM
    #1
    BlackpearlGA

    BlackpearlGA [OP] Member

    Joined:
    Oct 11, 2009
    Member:
    #24148
    Messages:
    8
    Gender:
    Male
    First Name:
    Scott
    Athens GA
    Vehicle:
    07' SR5 6spd 4x4
    Factory SR5 wheels painted black.
    For anyone who has the 6 spd. There are a few bumps around town that make me cringe at the site. Either while going over RR tracks or crossing a small bridge i can hear what sounds like the tranny shaking when i cross. When in first gear it will be silent of course since there is power but when in neutral say crossing a speed bump i hear something rattling around tranny related. Mounts?
    Also, I have a camper on the back and when there are four people on board it bottoms out real easily. I know i can get some coil overs on the rear but you would think the great guys at toyota would have been able to compensate four grown men and some gear in the back hitting a small bump but no. It bottoms out like a dropped impala. 30 or 70 mph Any suggestions?
     
  2. Oct 11, 2009 at 8:33 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,847
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW! Search around the site for 6 speed problems. You should find what youre looking for. :)
     
  3. Oct 11, 2009 at 8:45 PM
    #3
    w8n4mud

    w8n4mud There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,212
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    Rear TSB (Technical Service Bulletin) from Toyota. Do a search on this site. It should be an easy find.
    As far as the 1st gear thing... IDK.

    BTW, welcome to Tacoma World!
     
  4. Oct 12, 2009 at 8:20 AM
    #4
    neslerrah

    neslerrah Who needs 4WD?

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,737
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG KM2 (33x10.5R15), American Racing Mojaves, Debadged, BHLM, Dome Light MOD (Blue), Hella 500 behind recessed Satoshi Grille, Kenwood headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
    welcome to TW.
     
  5. Oct 12, 2009 at 8:44 AM
    #5
    BlackpearlGA

    BlackpearlGA [OP] Member

    Joined:
    Oct 11, 2009
    Member:
    #24148
    Messages:
    8
    Gender:
    Male
    First Name:
    Scott
    Athens GA
    Vehicle:
    07' SR5 6spd 4x4
    Factory SR5 wheels painted black.
    thanks for the warm welcome guys
     
  6. Oct 12, 2009 at 9:02 AM
    #6
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Welcome to TW!!

    Check your tranny mounts for loose bolts.
     
To Top