1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

6 Speed issue, not sure if it's the throw out bearing

Discussion in '2nd Gen. Tacomas' started by Ipunchwalls, Sep 6, 2011.

  1. Ipunchwalls

    Ipunchwalls [OP] Well-Known Member

    Joined:
    Mar 16, 2010
    Member:
    #33350
    Messages:
    224
    Gender:
    Male
    First Name:
    Brian
    Colorado
    I have an 05 DCSB 6 speed with about 80000, and I'm just now having problems with my transmission. It grinds when I try into 3rd, and it seems just a little more difficult to get into 2nd and 4th. I don't know if that would be because my throw out bearing is wearing out? Maybe time for a new clutch? Syncros? I did just drive my truck 3/4 the way across the country and this started the day I after I drove the 1700 miles.
     
  2. ksj

    ksj Well-Known Member

    Joined:
    Nov 20, 2008
    Member:
    #10907
    Messages:
    96
    Gender:
    Male
    Pacific NW
    Vehicle:
    09 TRD Offroad
    TRD S/C, Icon Coilovers, TC UCA, Icon RR Shocks, Demello hybrid sliders, Alcan leaf pack, Black FJ SE wheels, 265/75-16 Revo's, ARB CKMTA12 OBA, All-Pro front & rear plate bumpers, All-Pro IFS skid plate, Warn 9.5xp
    Have you checked the transmission's oil level?
     
  3. Ipunchwalls

    Ipunchwalls [OP] Well-Known Member

    Joined:
    Mar 16, 2010
    Member:
    #33350
    Messages:
    224
    Gender:
    Male
    First Name:
    Brian
    Colorado
    not since I got here but it was good when I left
     
To Top