1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

6 speed manual grind...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by StandingCow, May 8, 2011.

  1. May 8, 2011 at 7:43 PM
    #1
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    I searched and found a few other threads slightly similar... anyway, I have the URD short shifter installed... I think my problem may have started when this was installed, and got progressively worse, or it is just a coincidence.

    I get a random grinding sound under the floor of the truck, which sounds to me like it is coming from the transmission, at first I could only kinda feel it in the gas pedal, but when I was out today it was worse... it will also happen when I have the clutch in, stick in neutral, while starting the truck, but just for a second.

    I am going to tear it apart tomorrow morning to make sure the two little screws didn't fall out or something (that would suck)... but I don't see how they could have, I drowned those things in red locktite and we center punched the hell out of them.
     
  2. May 9, 2011 at 6:14 AM
    #2
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    So, I tore apart my short shifter... everything is where it should be, so I am confident nothing fell in there....

    Think I will just take it in to toyota *gulp*.
     
  3. May 9, 2011 at 6:17 AM
    #3
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    I hope the dealer doesn't try to screw you with the shifter
     
  4. May 9, 2011 at 6:20 AM
    #4
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Yea, that is part of my worry... but my dealership was pretty cool with the TSB for the rear leafs... we shall see.

    I am overdue by 6k for my manual transmission oil change... but I doubt that could cause it to start acting like this.
     
  5. May 9, 2011 at 6:24 AM
    #5
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    I'll keep my fingers crossed. I hate dealers and the bullshit and shady shit they try to pull
     
  6. May 9, 2011 at 6:54 AM
    #6
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Yea, I saw that... wasn't sure it fit my description... it is really odd that I feel it in the gas pedal and when I start the truck... clutch in and in neutral... that I will feel it for a second. It will happen while just in gear normally too.

    Wonder if I should change my tranny fluid before I take it in.... since I am over by 6k.
     
  7. May 9, 2011 at 7:01 AM
    #7
    6spdtaco

    6spdtaco Well-Known Member

    Joined:
    Mar 6, 2010
    Member:
    #32654
    Messages:
    595
    Gender:
    Male
    First Name:
    Nate
    East Wallingford, VT
    Vehicle:
    Taco
    Tom Woods driveshaft. TRD short throw shift kit. TRD exhaust. AFE Stage II intake. CBI Bumpers front and rear. Warn 8000i winch/ synthetic line. OME 3" lift w/ dakar springs and 886 coils. ATO Front skid. ARE MX cap. Trail Team FJ wheels. Cooper Discoverer ST 265/75-16 C tires. Diff breather relocation mod.
    how frequent is this noise? Your description is spot on to what my truck does, but it happens so infrequently that I haven't tried to find the problem. It could be several months between occurances.:confused:
     
  8. May 9, 2011 at 7:04 AM
    #8
    Chris(NJ)

    Chris(NJ) Well-Known Member

    Joined:
    Jan 21, 2010
    Member:
    #29777
    Messages:
    2,884
    Gender:
    Male
    First Name:
    Chris
    Usually in Central Jersey
    Vehicle:
    08 Indigo 4x4 DC OR
    Debadged, GC Mesh Grill, Yellow Fogs, Color Matched Headlights w/ Retros, Diff Breather Mod; mickey thompson classic IIs, 5100s, toytec springs, Dakar Leaf pack, ss brake lines, Lots more...just check the build page.
    It shouldnt be tob related. That wont cause any grinding. If the grinding was during shifts, I'd say it might be syncro related b/c of the short shifter, but you state that its random. Aside from the starting in neutral/clutch depressed, does it happen while driving, in gear as well?
     
  9. May 9, 2011 at 7:09 AM
    #9
    6spdtaco

    6spdtaco Well-Known Member

    Joined:
    Mar 6, 2010
    Member:
    #32654
    Messages:
    595
    Gender:
    Male
    First Name:
    Nate
    East Wallingford, VT
    Vehicle:
    Taco
    Tom Woods driveshaft. TRD short throw shift kit. TRD exhaust. AFE Stage II intake. CBI Bumpers front and rear. Warn 8000i winch/ synthetic line. OME 3" lift w/ dakar springs and 886 coils. ATO Front skid. ARE MX cap. Trail Team FJ wheels. Cooper Discoverer ST 265/75-16 C tires. Diff breather relocation mod.
    Just the other day I was driving down my street, past a park(about 15mph) in second gear and it went ahead and made the sound for about 1.5-2 seconds. It sounded really loud inside the truck. So for me I have heard it on start up, in neutral, clutch in or out, and while driving at slow speeds.
     
  10. May 9, 2011 at 7:09 AM
    #10
    Namyo

    Namyo -

    Joined:
    Apr 28, 2010
    Member:
    #36165
    Messages:
    14,142
    Gender:
    Male
    :spy: subed for education. I have syncro issues with mine...3rd gear needs a half second to line up before dropping it in....been doing it for a while now. 100k on er....been told to live with it :eek:
     
  11. May 9, 2011 at 8:24 AM
    #11
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Yep, this... exactly.
     
  12. May 9, 2011 at 5:23 PM
    #12
    6spdtaco

    6spdtaco Well-Known Member

    Joined:
    Mar 6, 2010
    Member:
    #32654
    Messages:
    595
    Gender:
    Male
    First Name:
    Nate
    East Wallingford, VT
    Vehicle:
    Taco
    Tom Woods driveshaft. TRD short throw shift kit. TRD exhaust. AFE Stage II intake. CBI Bumpers front and rear. Warn 8000i winch/ synthetic line. OME 3" lift w/ dakar springs and 886 coils. ATO Front skid. ARE MX cap. Trail Team FJ wheels. Cooper Discoverer ST 265/75-16 C tires. Diff breather relocation mod.
    I'd be interested to hear what your dealer says. I haven't taken mine in since it is so intermittent. Give an update when you take your truck to the dealer.
     
  13. May 9, 2011 at 7:30 PM
    #13
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Yea, prob gonna call them this week... I KNEW the second my normal warranty expired that something would happen, at least I have my powertrain... but this is a wear item I think. :/

    It is rare for me to hear it, but on saturday it got kinda bad when it did happen.
     
  14. May 9, 2011 at 9:04 PM
    #14
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Ugh, yea, gonna call them tomorrow, it seems to be getting worse (or I am paying more attention) pretty quick.
     
  15. May 10, 2011 at 7:41 AM
    #15
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Ugh, I go into the dealership Thursday at 9:30 or so... I don't really have a ride back, so I am gonna grab a rental, I am hoping that the powertrain warranty will cover it if they find something wrong... and it is covered.

    I just have a feeling that toyota is going to let me down here... I hope I am proven wrong.
     
  16. May 10, 2011 at 8:15 AM
    #16
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Yea, I am just gonna leave it in... balls to it.
     
  17. May 12, 2011 at 6:56 AM
    #17
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Rode with tech...he felt the grind which is getting worse. Not sure what it is but he confirmed there is a new tob design.
     
  18. May 12, 2011 at 7:32 AM
    #18
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    They arent liking the lift kit.....I might have to argue soon....I knew it would be something...gotta mention the mossman act...
     
  19. May 12, 2011 at 7:37 AM
    #19
    6spdtaco

    6spdtaco Well-Known Member

    Joined:
    Mar 6, 2010
    Member:
    #32654
    Messages:
    595
    Gender:
    Male
    First Name:
    Nate
    East Wallingford, VT
    Vehicle:
    Taco
    Tom Woods driveshaft. TRD short throw shift kit. TRD exhaust. AFE Stage II intake. CBI Bumpers front and rear. Warn 8000i winch/ synthetic line. OME 3" lift w/ dakar springs and 886 coils. ATO Front skid. ARE MX cap. Trail Team FJ wheels. Cooper Discoverer ST 265/75-16 C tires. Diff breather relocation mod.
    My lift kit has nothing to do with the noise I'm experiencing. It was happening before and after the lift.
     
  20. May 12, 2011 at 7:43 AM
    #20
    StandingCow

    StandingCow [OP] Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Agreed..will let you all know what happened soon...
     
To Top