1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

'94 Toyota Won't Crank

Discussion in 'Toyota Trucks & SUVs' started by tacoma4x4girl, Jun 26, 2012.

  1. Jun 26, 2012 at 9:56 PM
    #1
    tacoma4x4girl

    tacoma4x4girl [OP] Well-Known Member

    Joined:
    Jun 23, 2012
    Member:
    #81183
    Messages:
    969
    Gender:
    Female
    My parents have a 1994 Toyota 4x4 that won't crank. It starts to crank but goes dead. He has already put a rotor and cap and it has not fixed the problem. Can anyone help us out as to what it might be or what to try?

    Yes they have a 2012 Tacoma too ;-) We are a Tacoma family :D
     
  2. Jun 26, 2012 at 9:58 PM
    #2
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,912
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    2001 4x4 5Spd Xtra Cab V6
    265/75/16 BFG A/T's, OME 881's, Wheelers 5 leaf pack, 5100's, Home Made Sliders
    sounds like a fuel issue, fuel is fresh, fuel filter good, fuel pump working?
     
  3. Jun 27, 2012 at 6:57 PM
    #3
    mac424205

    mac424205 Well-Known Member

    Joined:
    Feb 14, 2012
    Member:
    #72843
    Messages:
    2,651
    Gender:
    Male
    First Name:
    Mathew
    Chelsea
    Vehicle:
    2005 4Runner Limited V8 4X4
    Billies on all four corners with daystar spacer lift. Bought it like this. Replacing done with toytec ultimate 3" lift
    x2
     
  4. Jun 28, 2012 at 4:14 PM
    #4
    tacoma4x4girl

    tacoma4x4girl [OP] Well-Known Member

    Joined:
    Jun 23, 2012
    Member:
    #81183
    Messages:
    969
    Gender:
    Female
    I told dad and he hasn't had alot of time to work on it yet but he did say he checked the fuel and it didn't look good and didn't smell right.

    I'll keep you posted.
     
  5. Jun 28, 2012 at 4:16 PM
    #5
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,912
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    2001 4x4 5Spd Xtra Cab V6
    265/75/16 BFG A/T's, OME 881's, Wheelers 5 leaf pack, 5100's, Home Made Sliders
    did it sit unused for a while? the fuel may have gone bad.
     
To Top