1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

96 tacoma engine ticks now..

Discussion in '1st Gen. Tacomas (1995-2004)' started by wildjerseyfirefighter, Dec 30, 2009.

  1. Dec 30, 2009 at 9:45 AM
    #1
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    I just changed out my accessory belts(all 3) and an oil change. Now my 3.4 is ticking, sounds like valves..Could there be anything I have done when changing the belts to make it tick? I dont think the belts are too tight..there betwen 1/4"-1" of play..I let it run for about 20 mins while cleaning up my tools, so nothing major happened during that time.:mad:

    damnit something always happens
     
  2. Dec 30, 2009 at 3:12 PM
    #2
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    anyone? I'm supposed to go away on vacation next week, but not if I cant get this figured out
     
  3. Dec 30, 2009 at 3:14 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    sounds like you may need to actually tighten the belts a lil more. 1/4 to an inch of play sounds like a lil too much to me. it could be belt slap that you are hearing..........if not.....maybe just injectors ticking like normal.
     
  4. Dec 30, 2009 at 3:15 PM
    #4
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    this is definatley not normal...It JUST started when I started up the truck after doing belts and an oil change in my driveway. When its cold, its loud, and once it warms up its not AS noticable. Fukking pissing me off..

    Ok, so maybe the belts not 1/4"-1"..there probably all around 1/4"..
     
  5. Dec 30, 2009 at 3:17 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    what type/weight of oil did you run? have you cleaned the injectors any lately? im trying to think......
     
  6. Dec 30, 2009 at 3:22 PM
    #6
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    mobil 1 10w30..have ran this in the truck since I got it 5 years ago..Havent cleaned the injectors in a while...It almost sounds like the valves are making noise, but it wasnt like this yesterday, just today after I changed the belts.

    The only thing I did that I wonder about, is the tensioner on the bottom I took completely off since it was the easiet way to get the bottom belt off, then reinstalled and tightened up.
     
  7. Dec 30, 2009 at 3:24 PM
    #7
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    try this......and i know its a pain in the ass....but try retightening the belts. sometimes...once they seat...they need to be tightened again. its worth a shot anyway.
     
  8. Dec 30, 2009 at 3:26 PM
    #8
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    if it aint raining tomorrow, i guess I can try it..this fucking truck is pissing me off right now...
     
  9. Dec 30, 2009 at 3:40 PM
    #9
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    relax man......its gonna be a simple fix.:)
     
  10. Dec 30, 2009 at 3:42 PM
    #10
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now

    I hope so..On top of the truck leaking water into the cab when it rains, this happens after doing simple maintence..Should have known:rolleyes:

    Im gonna be pissed if its something serious
     
  11. Dec 30, 2009 at 3:56 PM
    #11
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    What kind of oil filter are you using? Maybe going back to OEM will do the trick.
     
  12. Dec 30, 2009 at 3:58 PM
    #12
    EL TACOROJO

    EL TACOROJO SNAPPIN NECKS AND CASHIN CHECKS.

    Joined:
    Jun 9, 2009
    Member:
    #18220
    Messages:
    9,922
    Gender:
    Male
    First Name:
    BURRY
    south mills NORCAK
    Vehicle:
    03 dblcab prerunner sr5 v6
    smoked taillights,smoked front turnsignals,smoked 3rd brake light,black badges,black roof rack,removed mud flaps,debadged, camburg 2.5 coilovers,camburg uca's, cobra 25 cb, 4ft firestick ant, dust light/bed lights , 4 hellas on the front
    man some people need a hud i sure as shit do. dam fuckin pipe burst in my house well under it any way and dumped 4 inches in the whole dam crawl space . sorry i jacked . my truck has a tick also i think its lifters . i just dont wanna hear a knock
     
  13. Dec 30, 2009 at 4:16 PM
    #13
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    mine has a slight tick as well....but im chalking it up to noisy drivetrain and injectors.
     
  14. Dec 30, 2009 at 6:29 PM
    #14
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    mobil 1..just what Ive always been using..I wonder if its somehow air locked? but theres no oil light on or anything..just fucking weird how it JUST started to happen:rolleyes:
     
  15. Dec 30, 2009 at 6:47 PM
    #15
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    I put dayco belts on my truck, and they have a belt noise section on there website...

    TROUBLESHOOTING BELT NOISES ON MULTI-RIB DRIVE APPLICATIONS
    Understanding and distinguishing the different types of belt noises are critical in order to solve the actual root cause of the noise Noises emitted from the belt in a drive system have been characterized as squeal, chirp, squeak, rumble, whine, and tick, and actually are noises with different system causes. If the proper noise can be identified, then a person can more easily determine and correct the root cause, thus eliminating the noise.



    Do you think it could be a belt problem? 2/3 look like this [​IMG]


    the other one looks like this [​IMG]


    Could that be a problem?
     
  16. Dec 30, 2009 at 6:53 PM
    #16
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    im guessing the bigger ribbed belt can be what you are hearing. it may need to fully seat...or it may need a bit more tightening.
     
  17. Dec 30, 2009 at 6:58 PM
    #17
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    I think Ill take my old belts there tomorrow and see if I can get a new one with the lines in it, not the "lugs" or what ever they are.
     
  18. Dec 30, 2009 at 7:06 PM
    #18
    Afwrestler1986

    Afwrestler1986 Well-Known Member

    Joined:
    May 20, 2008
    Member:
    #6768
    Messages:
    3,662
    Gender:
    Male
    First Name:
    Matt
    Johnstown, NY
    Vehicle:
    01 trd 4X4 ex cab manual
    Gray wire, Some lights in the bed area, and some character marks throughout.
    The top pic with the 4 ribs is what all 3 of the drive belts should be. The bottom pic looks like a timing belt.
     
  19. Dec 30, 2009 at 7:12 PM
    #19
    wildjerseyfirefighter

    wildjerseyfirefighter [OP] I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now

    thats what I was thinking, but it fit on just fine. I forget what belt it is thou:rolleyes: I want to say it was the most outer one.fan maybe?
     
  20. Dec 30, 2009 at 7:13 PM
    #20
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    hopefully so...otherwise, you'll have to take all of them off if its the innermost one.
     
To Top