1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

97 3.4l clicking and not starting

Discussion in '1st Gen. Tacomas (1995-2004)' started by 97T, Jun 7, 2012.

  1. Jun 12, 2012 at 10:04 PM
    #21
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,061
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Did it turn out to be the starter contacts?
     
  2. Jun 13, 2012 at 7:42 PM
    #22
    97T

    97T [OP] Resident T100 guy

    Joined:
    Nov 15, 2010
    Member:
    #46228
    Messages:
    1,700
    Gender:
    Male
    First Name:
    Melt
    Littleton, CO
    Vehicle:
    97 T100 xcab 5spd 2wd
    soundstream 550.2 amp, 2 eclipse 10" subs, 4% tint rear window, 20% sides, 6" sunstrip, clear bumper lenses, avital 4103 alarm with keyless, BF Goodrich Rugged Terrain T/A 235/75/15, 15X7 6-5.5 0C Unique 298 rims
    no idea they just put a new starter in
     
To Top