1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

98 tacoma wont run

Discussion in 'Technical Chat' started by cq3853, Jun 16, 2011.

  1. Jun 16, 2011 at 6:58 PM
    #1
    cq3853

    cq3853 [OP] New Member

    Joined:
    Jun 15, 2011
    Member:
    #58332
    Messages:
    2
    Gender:
    Male
    1996 toyota tacoma 5spd well over 200,000. stopped at stop sign truck began to run rough like clutch wasnt engaged, then it died. cranks but will not start. tried small amount of ether ran for a second obd scanner used no codes. loosened banjo bolt and it was squirting fuel. several suggestions have pointed toward crank postion sensor. help!!!!!!!!!!!!!!!!!!!!
     
  2. Jun 16, 2011 at 7:15 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Don't use any more ether. Get the compression checked. That's about the only thing that won't throw a code. What motor are we talking about here? 3.4l or 2.7l

    Pull the plugs and look for coolant in the cylinder. Check the oil for water and the water for oil.
     
  3. Jun 17, 2011 at 8:42 PM
    #3
    JBSTRD

    JBSTRD Chicks Dig Body Damage

    Joined:
    Jun 15, 2011
    Member:
    #58297
    Messages:
    19
    Gender:
    Male
    Washougal, WA
    Vehicle:
    98 TRD Limited
    Donahoe CO's, OME Dakars w/Extra Leaf, 33" BFG KM2's, Warn 9.5XP, ARB Bullbar, AllPro Rear Bumper, Budbuilt Skid/Belly, Safari Snorkel
    Have you tried cleaning the IAC Valve?
     
  4. Jul 23, 2012 at 10:00 PM
    #4
    MSD2ndGen

    MSD2ndGen New Member

    Joined:
    Jul 18, 2012
    Member:
    #82908
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    So Cal
    Vehicle:
    96 Extened Cab 3.4L 5-speed
    I have the same problem with my 96 and I would check out the throttle body and clean it out cuz it gets guncted up and theres a thermal switch that gets nasty or the maf sensor they get dirty too and might help
     
To Top