1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C compressor noise 08 4.0 liter

Discussion in '2nd Gen. Tacomas (2005-2015)' started by billybobsgoat, Oct 16, 2008.

  1. Oct 16, 2008 at 4:58 PM
    #1
    billybobsgoat

    billybobsgoat [OP] Member of the Goat Army

    Joined:
    Jun 8, 2008
    Member:
    #7170
    Messages:
    89
    Gender:
    Male
    Vehicle:
    08 PR silver 4.0 manual TRD O R
    I dont drive my truck daily, I have a company truck. but if the truck sits for a day or two I go out to start it up and after its running for a few seconds or so I turn on the A/C and the compressor makes a short groan when it kicks on very quickly is this normal??
     
  2. Oct 16, 2008 at 5:35 PM
    #2
    1bad03snake

    1bad03snake Well-Known Member

    Joined:
    May 26, 2008
    Member:
    #6889
    Messages:
    49
    Baytown,TX
    Vehicle:
    4x4 TRD
    none but please give me your info.
    I would like to know as well, mine does it sometimes.
     
  3. Oct 16, 2008 at 5:51 PM
    #3
    Drew793

    Drew793 Well-Known Member

    Joined:
    Mar 8, 2008
    Member:
    #5145
    Messages:
    190
    Gender:
    Male
    New Jersey
    Vehicle:
    08 TRD Off-Road V6 Auto
    Weather Tech window shades, Roll-N-Lock cover with cargo manager, Led interior bed lights, EZ down tailgate strut, SpiderTrax1.25" wheel spacers, tinted windows, second filter removed, Grillcraft Mesh upper and lower grill, Castrol Syntec.
    Mine does it also. Start the truck and immediately put the ac on,,, the compressor clutch makes an unpleasant sound. My 2007 4 cyl. Tacoma did it also so. While the truck is in motion and the compressor cycles according to the temp it doesn't make the noise. It seems to just be isolated to the initial start up.
     
  4. Oct 16, 2008 at 7:58 PM
    #4
    billybobsgoat

    billybobsgoat [OP] Member of the Goat Army

    Joined:
    Jun 8, 2008
    Member:
    #7170
    Messages:
    89
    Gender:
    Male
    Vehicle:
    08 PR silver 4.0 manual TRD O R
    I guess I'm not alone on this. Thanks for the quick responses.
     
  5. Oct 17, 2008 at 10:49 PM
    #5
    itsmyturn

    itsmyturn Well-Known Member

    Joined:
    Mar 24, 2008
    Member:
    #5502
    Messages:
    414
    Gender:
    Male
    Victorville, CA
    Vehicle:
    08 dbl cab TRD sport
    afe Pro-Dry S dropin, Readylift leveling kit, TRD skid plate, Alpine CDA-9887, 6K D2S HID
    mine does this also, at idle at a stop just an annoying groan. thought maybe it was the expansion valve causing a change in the refridgerant
     
  6. Oct 17, 2008 at 11:16 PM
    #6
    willard417

    willard417 Yeah

    Joined:
    Nov 5, 2007
    Member:
    #3370
    Messages:
    207
    Gender:
    Male
    First Name:
    Luke
    beaver county, PA
    Vehicle:
    06' access cab. 2.7L
    alpine head unit, removed secondary air filter, 18" XD Rockstars. 285/60/R18, 3" OME 884/AAL OME shocks all around.
    yeah i've got the same problem. I also have no power when i'm running the a/c. kinda sucks
     
  7. Oct 18, 2008 at 12:40 PM
    #7
    billybobsgoat

    billybobsgoat [OP] Member of the Goat Army

    Joined:
    Jun 8, 2008
    Member:
    #7170
    Messages:
    89
    Gender:
    Male
    Vehicle:
    08 PR silver 4.0 manual TRD O R
    I wonder if the dealer will do anything about this?? :confused:
     
  8. Oct 19, 2008 at 11:04 AM
    #8
    wawireguy

    wawireguy Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6686
    Messages:
    189
    Mine makes a screech sometime.. More quality Toyota engineering for sure..
     
To Top