1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C Fan help?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MXscott14, Nov 8, 2011.

  1. Nov 8, 2011 at 3:55 PM
    #1
    MXscott14

    MXscott14 [OP] Bartle Do Member

    Joined:
    Aug 11, 2010
    Member:
    #41541
    Messages:
    406
    Gender:
    Male
    First Name:
    Keith Stone
    In Front Of You
    Vehicle:
    2006 2nd generation antique
    Black Headlight, Foglight always on,
    okay I've searched but couldn't find my problem so i decided to make a post. maybe someone can send a link idk, but anyways, my ac fan doesn't work on lo-hi, nothing at all,but a/c light comes on... I've seen the posts about the resistor but mine doesn't even work on high...anybody else had this problem?fuse maybe?
     
  2. Nov 8, 2011 at 4:15 PM
    #2
    Tacoma Mike

    Tacoma Mike 42 Year Toyota Master/ASE Master Tech.

    Joined:
    Aug 6, 2011
    Member:
    #61230
    Messages:
    6,128
    Gender:
    Male
    First Name:
    Mike
    Southern Maine
    Vehicle:
    2011 Double Cab V6
    Large Storage Box, 02610 intermittent switch swap, "Hot Wire" Power Outlets, DRL Shut Off, Disable Fob Beep, Disable Seat Belt Buzzers, Parking Light Mod, Battery Tender, 4 Leaf Spring Pack, Rear Headrest Removal, Custom Ultragauge Mount, Factory Tow Package (7 Pin) Rear Diff Mod, Taco Lean Mod
    Get under the dash on the right side and locate the blower motor. turn the blower on high.Smack it with the palm of your hand hard a few times.
    I've seen a few of these do this. Cave man it to start. If she don't take off then begin your diagnosis with your fuses etc.
     
  3. Nov 8, 2011 at 4:23 PM
    #3
    MXscott14

    MXscott14 [OP] Bartle Do Member

    Joined:
    Aug 11, 2010
    Member:
    #41541
    Messages:
    406
    Gender:
    Male
    First Name:
    Keith Stone
    In Front Of You
    Vehicle:
    2006 2nd generation antique
    Black Headlight, Foglight always on,
    ill try that tomorrow, does anyone know where/what the fuse would be called, i checked under the hood and under the dash, couldn't find a blower fuse(of course it'd be dark out also lol)
     
  4. Nov 9, 2011 at 5:19 AM
    #4
    MXscott14

    MXscott14 [OP] Bartle Do Member

    Joined:
    Aug 11, 2010
    Member:
    #41541
    Messages:
    406
    Gender:
    Male
    First Name:
    Keith Stone
    In Front Of You
    Vehicle:
    2006 2nd generation antique
    Black Headlight, Foglight always on,
    Haha that worked thanks
     
To Top