1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C & Heater Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mr.ernst, Mar 2, 2010.

  1. Mar 2, 2010 at 6:43 PM
    #1
    mr.ernst

    mr.ernst [OP] Well-Known Member

    Joined:
    Apr 2, 2009
    Member:
    #15484
    Messages:
    139
    Gender:
    Male
    Baton Rouge, LA
    Vehicle:
    2009 Prerunner bone stock
    I tried to search around and find some info but came up blank. I'm not even sure what the button/switch is called but it's basically what you'd use to recycle the cabin air when using the heat or a/c. Anyways I turn mine on every time I get in the truck, and every time within 3 minutes it resets/turns itself off. I can turn it back on and 3 minutes later, it's back off.

    It doesn't matter what vent setting or air temperature I have it on, or whether I have the A/C button on, right around 3 minutes it turns itself off. I pulled my radio out a few months back, but made sure everything went back in and everything was plugged in properly. Plus it doesn't make sense that it would be a bad connection, because it comes on every time I push the button, it just turns itself off 3 minutes later.

    Anybody else experience this?
     
  2. Mar 2, 2010 at 6:49 PM
    #2
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    627
    Gender:
    Male
    DFW
    Vehicle:
    16 Quicksand TRD O/R 4x4
    TRD FJ Wheels, LED Fog lights
    You have to hold it down for a few seconds it's in the owners manual.
     
  3. Mar 2, 2010 at 6:50 PM
    #3
    mr.ernst

    mr.ernst [OP] Well-Known Member

    Joined:
    Apr 2, 2009
    Member:
    #15484
    Messages:
    139
    Gender:
    Male
    Baton Rouge, LA
    Vehicle:
    2009 Prerunner bone stock
    No sh*t. I should probably get off of here sometime and take a look at that thing. Thanks, I'll test that out in the morning.
     
  4. Mar 2, 2010 at 6:51 PM
    #4
    SlurpeeBlueMetallic

    SlurpeeBlueMetallic FFFFFFUUUUUUUUUUUUUUU...

    Joined:
    Jun 23, 2009
    Member:
    #18825
    Messages:
    1,660
    Gender:
    Male
    Yep... excerpt from the owner's manual:

    If the ambient temperature drops while using the recirculated air mode
    The air intake mode automatically changes from recirculated air mode to outside air mode after a few minutes.
    To cancel this function:
    Press and hold for longer than 2 seconds. To reactivate this function:
    Turn the engine switch to the LOCK or ACC position.


    This sound like what you're experiencing?
     
  5. Mar 2, 2010 at 6:54 PM
    #5
    mr.ernst

    mr.ernst [OP] Well-Known Member

    Joined:
    Apr 2, 2009
    Member:
    #15484
    Messages:
    139
    Gender:
    Male
    Baton Rouge, LA
    Vehicle:
    2009 Prerunner bone stock
    That's gotta be it. I hadn't paid it any attention before it got so cold and just noticed it's been doing it lately. Tonight I finally decided to time it, but yeah that's gotta be it. You guys are awesome.
     
  6. Mar 2, 2010 at 7:25 PM
    #6
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    627
    Gender:
    Male
    DFW
    Vehicle:
    16 Quicksand TRD O/R 4x4
    TRD FJ Wheels, LED Fog lights
    I thought I was going crazy until I read the manufacturers opinion on how to operate the vehicle.
     
  7. Mar 2, 2010 at 7:26 PM
    #7
    mr.ernst

    mr.ernst [OP] Well-Known Member

    Joined:
    Apr 2, 2009
    Member:
    #15484
    Messages:
    139
    Gender:
    Male
    Baton Rouge, LA
    Vehicle:
    2009 Prerunner bone stock
    How do you only have 9 posts and yet so much wisdom :confused: Just kidding man, thanks again.
     
  8. Mar 2, 2010 at 7:29 PM
    #8
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    I did not know that! :eek:
     
  9. Mar 2, 2010 at 10:10 PM
    #9
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    627
    Gender:
    Male
    DFW
    Vehicle:
    16 Quicksand TRD O/R 4x4
    TRD FJ Wheels, LED Fog lights
    Been a Toyota owner for over 25 years now, plus it helps being a mechanic.
     
To Top