1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C Lights Won't Work After HeadUnit Install

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Lizard1080, Feb 22, 2010.

  1. Feb 22, 2010 at 1:39 PM
    #1
    Lizard1080

    Lizard1080 [OP] Well-Known Member

    Joined:
    Nov 14, 2009
    Member:
    #25944
    Messages:
    51
    Gender:
    Male
    First Name:
    Chase
    Georgia
    Vehicle:
    07 5lug SR5
    Readylift SST 5 lug, T-Rex Eyelids, Alpine CDA-105, 12" Alpine Type-R, Kenwood 1000w amp
    Anybody know how to fix this? Only the left one is out completely but the right one is on but goes off and on if i tap it a little.
     
  2. Feb 22, 2010 at 2:03 PM
    #2
    IceBurn

    IceBurn Member

    Joined:
    Jul 25, 2009
    Member:
    #20168
    Messages:
    9
    Gender:
    Male
    Did you check the connections? Maybe the connector didn't snap in all the way. OR maybe some dirt or something got in there and is preventing a solid connection.
     
  3. Feb 22, 2010 at 4:47 PM
    #3
    Lizard1080

    Lizard1080 [OP] Well-Known Member

    Joined:
    Nov 14, 2009
    Member:
    #25944
    Messages:
    51
    Gender:
    Male
    First Name:
    Chase
    Georgia
    Vehicle:
    07 5lug SR5
    Readylift SST 5 lug, T-Rex Eyelids, Alpine CDA-105, 12" Alpine Type-R, Kenwood 1000w amp
    I never disconnected the wires during installation but i did try reconnecting after they were out so i'm pretty sure thats not it. But thanks for the suggestion.
     
  4. Feb 24, 2010 at 10:00 PM
    #4
    Lizard1080

    Lizard1080 [OP] Well-Known Member

    Joined:
    Nov 14, 2009
    Member:
    #25944
    Messages:
    51
    Gender:
    Male
    First Name:
    Chase
    Georgia
    Vehicle:
    07 5lug SR5
    Readylift SST 5 lug, T-Rex Eyelids, Alpine CDA-105, 12" Alpine Type-R, Kenwood 1000w amp
To Top