1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C problem I need help

Discussion in '4 Cylinder' started by irunmiles, Dec 17, 2009.

  1. Dec 17, 2009 at 11:10 AM
    #1
    irunmiles

    irunmiles [OP] Member

    Joined:
    Jul 9, 2008
    Member:
    #7839
    Messages:
    5
    Warwick,MD
    Vehicle:
    06 Taco 4x4
    The air conditioning button on my console continues to blink and the AC does not work at all. The air blows out the vents, but other than that it is totally non functional. I checked the relay by putting it in a friends vehicle and it works so I have no idea what the problem is. Can anyone help me out?
     
  2. Dec 18, 2009 at 8:29 AM
    #2
    kingston73

    kingston73 Well-Known Member

    Joined:
    Aug 8, 2009
    Member:
    #20845
    Messages:
    2,453
    Gender:
    Male
    eastern MA
    Vehicle:
    09 SR5 4.0L 4x4
    I'll start with the obvious, have you checked the refrig. level? Does the A/C pump cycle? I had a leak and didn't know about it, and when diagnosing things I realized the pump never turned on and had no refrigerant. The system still leaks but if I put a can of 134 in every couple months things are fine.
     
To Top