1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C squealing after truck sits for a few days

Discussion in '2nd Gen. Tacomas (2005-2015)' started by carey1465, Apr 16, 2012.

  1. Apr 16, 2012 at 8:58 PM
    #1
    carey1465

    carey1465 [OP] Member

    Joined:
    Aug 17, 2010
    Member:
    #41851
    Messages:
    6
    Gender:
    Male
    atlanta, GA
    Vehicle:
    2008 Tacoma SR5 TRD Sport
    All winter long, I haven't heard this squealing until I started using my a/c. My taco had to sit for a few days and when I started it up, there was a short squealing sound. Could that be my a/c compressor going bad? My buddy told me to turn my a/c before I turn my truck off. Does anyone else have this problem?
     
  2. Apr 16, 2012 at 9:01 PM
    #2
    crazyengineer

    crazyengineer Well-Known Member

    Joined:
    Feb 10, 2011
    Member:
    #50948
    Messages:
    3,354
    Gender:
    Male
    First Name:
    patrick
    Bristol, TN
    Vehicle:
    05 Tacoma SR5 TRD Offroad
    K&N Cold Air Intake, Warn Winch and Bumper Guard, Wet Okole Seat Covers, Undercover Bed Cover, TRD Kenwood Head Unit, Infiniti Speakers, JL 13.5 inch pancake sub
    I have something that squeals really badly sometimes.

    usually when i let the truck sit for a few days.

    After it runs for a few minutes it starts to quiet down and eventually goes away for the ost part

    does it squeal for a long time after starting or does it keep going no matter how long it runs?
     
  3. Apr 16, 2012 at 10:41 PM
    #3
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    Both my previous and current Tacoma do this. One hard start when it first turns on after a couple days of sitting.
     
  4. Apr 17, 2012 at 4:58 AM
    #4
    carey1465

    carey1465 [OP] Member

    Joined:
    Aug 17, 2010
    Member:
    #41851
    Messages:
    6
    Gender:
    Male
    atlanta, GA
    Vehicle:
    2008 Tacoma SR5 TRD Sport
    It squeals for a second then stops.
     
  5. Apr 17, 2012 at 5:26 AM
    #5
    PSJ

    PSJ Prerunners Work

    Joined:
    Nov 9, 2008
    Member:
    #10620
    Messages:
    1,348
    Gender:
    Male
    Sebastian Inlet
    Vehicle:
    09 Access Cab Prerunner
    Rear Leaf spring TSB, Bilstein 5100's all around w/ front set at 1.75", 265/75R/16 Mickey Thompson Baja STZ's, Trailer hitch w/custom wiring, AFE drop in dry filter, Rear Diff breather mod, Debadged truck, customized stock TRD wheel center caps, added factory fog lights, bed mat, door sills, tinted windows
    Sounds like you store your truck outside? Its probably just condensation on the belts, pulleys etc. They "dry up" shortly after start up when the noise goes away. ;)
     
To Top