1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C Unit

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Dromlace, Feb 5, 2012.

  1. Feb 5, 2012 at 9:14 PM
    #1
    Dromlace

    Dromlace [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70204
    Messages:
    331
    Gender:
    Male
    First Name:
    Michael
    Montgomery, AL
    Vehicle:
    2006 Tacoma TRD Sport
    Soooooo when I turn the setting to strictly floor it blows the MAJORITY of heat through the defrost?! It barely pushes anything to the floor. I've searched a few things, but no definite answers.
     
  2. Feb 7, 2012 at 7:21 PM
    #2
    Dromlace

    Dromlace [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70204
    Messages:
    331
    Gender:
    Male
    First Name:
    Michael
    Montgomery, AL
    Vehicle:
    2006 Tacoma TRD Sport
    bump?
     
  3. Feb 7, 2012 at 7:42 PM
    #3
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    27,190
    Gender:
    Male
    First Name:
    Murph
    Bama! Roll Tide
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    Actuator maybe? Check the FSM. Link is around here somewhere in a sticky. You should be able to find the fix in there.

    Murph
     
  4. Feb 7, 2012 at 8:30 PM
    #4
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    824
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    There is a problem with the blend door. What happens if you put it on dash and floor?
     
  5. Feb 8, 2012 at 6:29 AM
    #5
    Dromlace

    Dromlace [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70204
    Messages:
    331
    Gender:
    Male
    First Name:
    Michael
    Montgomery, AL
    Vehicle:
    2006 Tacoma TRD Sport
    it blows out majority dash.
     
  6. Feb 8, 2012 at 12:11 PM
    #6
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Do you have kids? Either something got into your vents and stuck in the diverter doors, or the linkage is messed up.
    The blend door controls hot/cold, not direct air to vent,floor,def.

    With your head and a flashlight look at as much of the air handler under the dash while someone works the diverter. Look for obvious problems. If none exist, you my have to pull the dash to locate and fix the problem. Pray for not having to pull the dash.
     
  7. Feb 8, 2012 at 7:38 PM
    #7
    Dromlace

    Dromlace [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70204
    Messages:
    331
    Gender:
    Male
    First Name:
    Michael
    Montgomery, AL
    Vehicle:
    2006 Tacoma TRD Sport
    LOL I'm 18. I'm too young for kids bro. but thanks for the advice.
     
To Top