1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A Couple questions

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cudason, Jun 11, 2010.

  1. Jun 11, 2010 at 8:20 PM
    #1
    cudason

    cudason [OP] Well-Known Member

    Joined:
    Sep 21, 2009
    Member:
    #23123
    Messages:
    175
    Gender:
    Male
    Vancouver
    Vehicle:
    TURD
    Eagle Alloy 050 series wheels. TRD fj shift knob Bilstein 5100 set @1.75 TRD CAI TRD seatcovers 2009 Taillights Xenon HID kit
    just installed a set of front bilsteins on my 05 trd sport. set at 2.85. having some issues with minor vibes. installed the toytec diff drop and toytec rear 1" bolcks in rear. did an alignment right afte but still making a sort of grinding/rubbing noise at about 30-40. any ideas? also what size tire can I fit on my truck with the stock 17 sport wheels without having to cut? thinking about putting on some bfg mud terrains...
     
  2. Jun 11, 2010 at 9:24 PM
    #2
    Andrew H

    Andrew H What is this "search" you speak of?

    Joined:
    Nov 6, 2008
    Member:
    #10545
    Messages:
    4,281
    Gender:
    Male
    Dirty Tucson
    Vehicle:
    2010DCSB4X4TRDORMGM
    See build thread.
    Did you get your shit balanced?

    265/70/r17. Although I have some minor rubbing with my wheels and tires of the same size. Just the way BS spacing is though.
     
  3. Jun 12, 2010 at 3:37 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    What's your total lift amount in the rear? You mention 2.85" in the front and only 1" in the rear???????

    Do you have an Add-a-leaf in the rear PLUS a 1" block? IF this is the case, then you probably have driveline vibrations. You can drop the carrier bearing (SEARCH FOR INFO) to see if that helps OR use axle shims (SEARCH FOR INFO).
     
  4. Jun 12, 2010 at 1:46 PM
    #4
    cudason

    cudason [OP] Well-Known Member

    Joined:
    Sep 21, 2009
    Member:
    #23123
    Messages:
    175
    Gender:
    Male
    Vancouver
    Vehicle:
    TURD
    Eagle Alloy 050 series wheels. TRD fj shift knob Bilstein 5100 set @1.75 TRD CAI TRD seatcovers 2009 Taillights Xenon HID kit
    yup thats it. no aal in the rear, guess i'll try shims and or dropping the carrier bearing...
     
To Top